
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="391e75a2-0949-427e-b6f9-aaad7f8b7f6b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.koin.com\/news\/crime\/do-you-recognize-him-downtown-tagger-caught-on-camera\/" || "";
var cats = "Crime,Headlines,Instagram,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "A man was caught on camera tagging a deli in downtown Portland." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.koin.com\/news\/crime\/do-you-recognize-him-downtown-tagger-caught-on-camera\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/koin\/video\/video_studio\/187\/20\/05\/22\/5530526\/5530526_14AFF2D37A1E41039E05F19DA02CAE11_200522_5530526_Charlie_s_Deli_security_footage_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "koin.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-1","event":"dlReady","paragraphCount":4,"wordCount":88,"authorName":"","imageCount":0,"siteName":"KOIN.com","publishDateString":"Fri May 22 2020","publishTimeString":"03:15 PM PDT","originalContent":true,"classifyText":[],"categories":"Crime,Headlines,Instagram,News,Top Stories","primaryCategory":"Crime","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WBDHX3T");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KOIN.com","logo":{"@type":"ImageObject","url":"https:\/\/www.koin.com\/wp-content\/uploads\/sites\/10\/2020\/04\/800x340_KOIN_WOFY_2.png"}},"name":"KOIN.com","description":"A man was caught on camera tagging a deli in downtown Portland.","headline":"Do you recognize him? Downtown tagger caught on camera","datePublished":"2020-05-22T22:15:05+00:00","dateModified":"2020-05-22T22:15:07+00:00","url":"https:\/\/www.koin.com\/news\/crime\/do-you-recognize-him-downtown-tagger-caught-on-camera\/","author":{"@type":"Organization","name":"KOIN.com","logo":{"@type":"ImageObject","url":"https:\/\/www.koin.com\/wp-content\/uploads\/sites\/10\/2020\/04\/800x340_KOIN_WOFY_2.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.koin.com\/wp-content\/uploads\/sites\/10\/2020\/05\/Screen-Shot-2020-05-22-at-3.09.13-PM.png","name":"A man was caught on camera tagging Charlie&#8217;s Deli. (Courtesy)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.koin.com\/news\/crime\/do-you-recognize-him-downtown-tagger-caught-on-camera\/"},"alternativeHeadline":"Man tagged Charlie's Deli on NW 4th Ave","articleSection":"Crime","genre":["Crime","Headlines","Instagram","News","Top Stories"]}</script>

	<title>Do you recognize him? Downtown tagger caught on camera | KOIN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOIN.com &raquo; Feed" href="https://www.koin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOIN.com &raquo; Comments Feed" href="https://www.koin.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.koin.com\/news\/crime\/do-you-recognize-him-downtown-tagger-caught-on-camera\/","page_slug":"do-you-recognize-him-downtown-tagger-caught-on-camera","page_type":"story","page_category":"crime","article_id":348773,"subpath":"\/news\/crime"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A man was caught on camera tagging a deli in downtown Portland.' /><!-- WP SEO -->
<meta name='google-site-verification' content='TYIQMpyoMq5O0VKMhL1-gx0Julng6N56bxt5q2oopMY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.koin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #005d88;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.koin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.koin.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.koin.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.koin.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.koin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.koin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.koin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.koin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.koin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/" />
<link rel='shortlink' href='https://www.koin.com/?p=348773' />
<link rel="alternate" type="application/json+oembed" href="https://www.koin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koin.com%2Fnews%2Fcrime%2Fdo-you-recognize-him-downtown-tagger-caught-on-camera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.koin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koin.com%2Fnews%2Fcrime%2Fdo-you-recognize-him-downtown-tagger-caught-on-camera%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="201148780086040" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Do you recognize him? Downtown tagger caught on camera" />
<meta property="og:url" content="https://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/" />
<meta property="og:description" content="A man was caught on camera tagging a deli in downtown Portland." />
<meta property="article:published_time" content="2020-05-22T22:15:05+00:00" />
<meta property="article:modified_time" content="2020-05-22T22:15:07+00:00" />
<meta property="og:site_name" content="KOIN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Do you recognize him? Downtown tagger caught on camera" />
<meta name="twitter:image" content="https://www.koin.com/wp-content/uploads/sites/10/2020/05/Screen-Shot-2020-05-22-at-3.09.13-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.koin.com/wp-content/uploads/sites/10/2020/05/Screen-Shot-2020-05-22-at-3.09.13-PM.png?w=748&amp;h=704&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.koin.com/wp-content/uploads/sites/10/2020/05/Screen-Shot-2020-05-22-at-3.09.13-PM.png?w=748&#038;h=704&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Do you recognize him? Downtown tagger caught on camera" />
<meta name="twitter:description" content="A man was caught on camera tagging a deli in downtown Portland." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-348773 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBDHX3T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.koin.com/" rel="home">KOIN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.koin.com/" rel="home">
						<img src="https://www.koin.com/wp-content/uploads/sites/10/2020/04/800x340_KOIN_WOFY_2.png" alt="Crime" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.koin.com/wp-content/uploads/sites/10/2020/04/800x340_KOIN_WOFY_2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.koin.com/weather/">
							<span class="site-header__weather-region">Portland</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">59&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.koin.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-849"><a href="https://www.koin.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-292225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292225"><a href="https://www.koin.com/news/elections/">Your Local Election Headquarters</a></li>
	<li id="menu-item-343535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343535"><a href="https://www.koin.com/mountsthelens/">Mount St. Helens Eruption: 40 Years Later</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267563"><a href="https://www.koin.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-310605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310605"><a href="https://www.koin.com/coronavirus-interactives/">Coronavirus: By the numbers</a></li>
	<li id="menu-item-308404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308404"><a href="https://www.koin.com/kindness/">Kindness During Crisis</a></li>
	<li id="menu-item-1205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1205"><a href="https://www.koin.com/news/oregon/">Oregon</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://www.koin.com/news/washington/">Washington</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://www.koin.com/news/national/">National</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://www.koin.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://www.koin.com/news/international/">International</a></li>
	<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114305"><a href="https://www.koin.com/news/civic-affairs/">Civic Affairs</a></li>
	<li id="menu-item-10474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10474"><a href="https://www.koin.com/news/environment/">Environment</a></li>
	<li id="menu-item-186258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186258"><a href="https://www.koin.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="https://www.koin.com/news/weird/">Weird</a></li>
	<li id="menu-item-4768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4768"><a href="https://www.koin.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-324174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324174"><a href="https://www.mysterywire.com/">MysteryWire.com</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/horrible-experience-self-employed-still-wait-for-benefits/"
									>
			
				&#8216;Horrible experience’: Self-employed still wait for benefits
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/health-officials-warn-against-big-memorial-day-gatherings/"
									>
			
				Health officials warn against big Memorial Day gatherings
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/"
									>
			
				Do you recognize him? Downtown tagger caught on camera
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/clackamas-county-approved-for-phase-1-of-reopening/"
									>
			
				Clackamas County approved for Phase 1 of reopening
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-833"><a href="https://www.koin.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229122"><a href="https://www.koin.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.koin.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.koin.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-10472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10472"><a href="https://www.koin.com/petwalkforecast/">Pet Walk Forecast</a></li>
	<li id="menu-item-10465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10465"><a href="https://www.koin.com/weather/photos/">Weather Photos</a></li>
	<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10517"><a href="https://www.koin.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-42388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42388"><a href="https://www.koin.com/climate-corner/">Climate Corner</a></li>
	<li id="menu-item-10473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10473"><a href="https://www.koin.com/news/environment/earthquakes/">Earthquakes</a></li>
	<li id="menu-item-10475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10475"><a href="https://www.koin.com/news/wildfires/">Wildfires</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10483"><a href="https://www.koin.com/weather/ski-conditions/">Ski Conditions</a></li>
	<li id="menu-item-231655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231655"><a href="https://www.koin.com/your-weather-podcast/">Your Weather Podcast</a></li>
	<li id="menu-item-301329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301329"><a href="https://www.koin.com/weather/weather-kids/">KOIN 6 Weather Kids</a></li>
	<li id="menu-item-4446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4446"><a href="https://www.koin.com/traffic/">Traffic</a></li>
	<li id="menu-item-4468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4468"><a href="https://www.koin.com/traffic/traffic-cams/">Traffic Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-9867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9867"><a href="https://www.koin.com/news/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-257328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257328"><a href="https://www.koin.com/max-attack-trial/">MAX Attack Trial</a></li>
	<li id="menu-item-169206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169206"><a href="https://www.koin.com/broken-dome/">Broken Dome</a></li>
	<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2808"><a href="https://www.koin.com/koin-6-podcasts/">KOIN 6 Podcasts</a></li>
	<li id="menu-item-10485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10485"><a href="https://www.koin.com/news/koin-6-unsolved/">KOIN 6 Unsolved</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://www.koin.com/news/education/">Education</a></li>
	<li id="menu-item-2807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2807"><a href="https://www.koin.com/where-we-live/">Where We Live</a></li>
	<li id="menu-item-2809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2809"><a href="https://www.koin.com/women-crush-wednesday/">Women Crush Wednesday</a></li>
	<li id="menu-item-42107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://www.koin.com/on-koin/wednesdays-child/">Wednesday&#8217;s Child</a></li>
	<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="https://www.koin.com/positive-vibes/">Positive Vibes</a></li>
</ul>
</div></div></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-889"><a href="https://www.koin.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10556"><a href="https://www.koin.com/livestreams/">KOIN 6 Live Newscasts</a></li>
	<li id="menu-item-10553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10553"><a href="https://www.koin.com/koin-live-streams/">KOIN Live Stream Events</a></li>
	<li id="menu-item-10544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10544"><a href="https://www.koin.com/cbsn-live/">CBSN</a></li>
	<li id="menu-item-10528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10528"><a href="https://www.koin.com/cbs/">CBS Shows</a></li>
	<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10520"><a href="https://www.koin.com/tv-listings/">TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-348045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348045"><a href="https://www.koin.com/podcasts/">KOIN Podcasts</a></li>
<li id="menu-item-265019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265019"><a href="https://www.koin.com/am-extra/">KOIN News AM Extra</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-887"><a href="https://www.koin.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-117704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117704"><a href="https://www.koin.com/koin-6-blitz/">KOIN 6 Blitz</a></li>
	<li id="menu-item-175821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175821"><a href="https://www.koin.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.koin.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a href="https://www.koin.com/sports/mls/">MLS</a></li>
	<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a href="https://www.koin.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9864"><a href="https://www.koin.com/sports/nba/">NBA</a></li>
	<li id="menu-item-287615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287615"><a href="https://www.koin.com/the-masters/">The Masters</a></li>
</ul>
</div></div></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890"><a href="https://www.koin.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-317712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317712"><a href="https://www.koin.com/heroes/">Salute to the Front Line</a></li>
	<li id="menu-item-344653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344653"><a href="https://www.koin.com/classof2020/">Honoring the Class of 2020</a></li>
	<li id="menu-item-308087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308087"><a href="https://www.koin.com/jobs/">Jobs</a></li>
	<li id="menu-item-331760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331760"><a href="https://www.koin.com/giving/">Giving</a></li>
	<li id="menu-item-192259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192259"><a href="https://www.koin.com/pledgeproud/">Pledge Proud</a></li>
	<li id="menu-item-2790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2790"><a href="https://www.koin.com/community-champions/">Community Champions</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://www.koin.com/community/contests/">Contests</a></li>
	<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://www.koin.com/eye-on-the-northwest/">Eye on the Northwest</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="https://www.koin.com/6-things/">6 Things</a></li>
	<li id="menu-item-270412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270412"><a href="https://www.koin.com/second-chance-pets/">Second Chance Pets</a></li>
	<li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="https://www.koin.com/solve/">SOLVE</a></li>
	<li id="menu-item-42081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42081"><a href="https://www.koin.com/shoplocal/">Shop Local</a></li>
	<li id="menu-item-42565" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42565"><a href="https://www.koin.com/community/water-do-your-part/">Water: Do Your Part</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="https://www.koin.com/community-calendar/">Local Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-837"><a href="https://www.koin.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5874" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5874"><a href="https://www.koin.com/news/oregon/koin-transmission/">KOIN Transmission</a></li>
	<li id="menu-item-270410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270410"><a href="https://www.koin.com/portlands-cw/">Portland&#8217;s CW</a></li>
	<li id="menu-item-69591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69591"><a href="https://www.koin.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5861"><a href="https://www.koin.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="https://www.koin.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-840" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-840"><a href="https://www.koin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11003"><a href="https://www.koin.com/about-us/reportit/">ReportIt</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4440"><a href="https://www.koin.com/mobile-apps/">KOIN 6 Mobile Apps</a></li>
	<li id="menu-item-42150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42150"><a href="https://www.koin.com/koin-6-email-alerts/">KOIN 6 Email Alerts</a></li>
	<li id="menu-item-42146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42146"><a href="https://www.koin.com/koin-6-text-alerts/">KOIN 6 Text Alerts</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.koin.com/about-us/koin-eeo-public-file-report/">KOIN EEO Public File Report</a></li>
	<li id="menu-item-270293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270293"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.koin.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-348773 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-headlines category-instagram category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Do you recognize him? Downtown tagger caught on camera	</h1>

			<div class="article-eyebrow">
			<a href="https://www.koin.com/news/crime/">Crime</a>
		</div>
	
			<div class="article-lead-text">
			<p>Man tagged Charlie's Deli on NW 4th Ave</p>
		</div>
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-05-22T15:15:05-07:00">May 22, 2020 / 03:15 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-22T15:15:07-07:00">May 22, 2020 / 03:15 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5530526","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"koin.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"koin.com","ns_st_st":"koin","ns_st_pu":"Nexstar","ns_st_ge":"Video"},"ad":{"c3":"koin.com","ns_st_st":"koin","ns_st_pu":"Nexstar","ns_st_ge":"Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.koin/news/crime&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5530526%26cmsid%3D348773%26pid%3D348773%26vidcat%3D/news/crime%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/%26correlator%3D1590187668.4115%26d_code%3Dna003"}},"accessKey":"mEZqvRyK9VjN0EsbM0iwI7Lk91A0Vx73","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTMwNTI2IiwiaXNzIjoibUVacXZSeUs5VmpOMEVzYk0waXdJN0xrOTFBMFZ4NzMiLCJleHAiOjE1OTAxOTEyNjh9.j0etmVhCHA_H3mbv8X-eKJq_Fqh7f4yMkCLB7JaLfmw","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/koin/video/video_studio/187/20/05/22/5530526/5530526_14AFF2D37A1E41039E05F19DA02CAE11_200522_5530526_Charlie_s_Deli_security_footage_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>PORTLAND, Ore. (KOIN) &#8212; The owner of Charlie&#8217;s Deli in downtown Portland says their security cameras caught someone tagging their windows with graffiti.</p>



<p>Charlie, the owner of the deli on NW 4th Avenue, told KOIN 6 that he filed a police report and discovered another business had also been tagged.</p>



<p>He is releasing video of the man in hopes of identifying him. He is also offering a $100 dollar reward for information that leads to an arrest. You can contact Charlie through Instagram. </p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CAfwzF1haKE/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAfwzF1haKE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CAfwzF1haKE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">WANTED CRIMINAL : $100 reward for information leading to the arrest of this individual for these crimes; PM us pls.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/charliesdelipdx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Charlie&#39;s Deli PDX</a> (@charliesdelipdx) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-22T16:08:20+00:00">May 22, 2020 at 9:08am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.koin.com/news/crime/do-you-recognize-him-downtown-tagger-caught-on-camera/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114908"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Crime Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.koin.com/news/crime/man-trespassed-in-waldport-then-calls-911-two-dozen-times/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man trespassed in Waldport, then calls 911 two dozen times
					</h3>
	
			<footer class="article-list__article-byline">
			by KOIN 6 News Staff <span class="sep">/</span> <time datetime="2020-05-22T10:26:24-07:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Ore. (KOIN) -- A man who was trespassed from a Waldport home is now being held on $442,500 bail after calling 911 two dozen times in 2 hours after being removed.</p>
<p>Late Wednesday night, the resident of a home on SW Southmayd Lane in Waldport called the Lincoln County Sheriff's Office to report a man was inside her home and refused to leave, authorities said. The woman barricaded herself in her bedroom while the man, identified as Timothy Richard Swander, yelled and ripped blades off a ceiling fan.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&#038;h=350&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.koin.com/news/crime/ppb-driver-shoots-bicyclist-remains-at-large/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				PPB: Driver shoots bicyclist, remains at large
					</h3>
	
			<footer class="article-list__article-byline">
			by KOIN 6 News Staff <span class="sep">/</span> <time datetime="2020-05-22T09:10:42-07:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Ore. (KOIN) -- Police are asking for the public's help in locating a suspect who allegedly shot a bicyclist on May 5.</p>
<p>Just before 10:30 p.m. that night, 42-year-old Michael Hilbrandt was riding his bike down East Burnside Street near Southeast 12th Avenue. He told police that a small, silver or gray SUV-type car was pulled over and blocking the bike lane near SE 12th and 13th Avenues. As Hillbrandt rode by the car, he said he tapped on the window to let the driver know he was passing.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/01/generic-ppb-generic-portland-police-bureau.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/01/generic-ppb-generic-portland-police-bureau.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/01/generic-ppb-generic-portland-police-bureau.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/01/generic-ppb-generic-portland-police-bureau.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/01/generic-ppb-generic-portland-police-bureau.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/01/generic-ppb-generic-portland-police-bureau.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/01/generic-ppb-generic-portland-police-bureau.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.koin.com/news/crime/suspect-detained-in-ca-after-deadly-josephine-county-shooting/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Suspect detained in CA after deadly Josephine County shooting
					</h3>
	
			<footer class="article-list__article-byline">
			by KOIN 6 News Staff <span class="sep">/</span> <time datetime="2020-05-22T07:32:42-07:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Ore. (KOIN) -- A man was found dead in Josephine County on Thursday morning and the suspect was later apprehended in California, according to police.</p>
<p>Authorities were called out to the 900 block of Caves Highway around 10 a.m., when they found 43-year-old Devin Tandy apparently killed by a gunshot. Police say Tandy's car was not at his home, so they put out an alert to all law enforcement in an effort to locate it.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2018/03/generic-siren-2_33414222_ver1.0.jpg?w=1334&#038;h=732&#038;crop=1"
		alt="generic siren 2_163183"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2018/03/generic-siren-2_33414222_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2018/03/generic-siren-2_33414222_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2018/03/generic-siren-2_33414222_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2018/03/generic-siren-2_33414222_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2018/03/generic-siren-2_33414222_ver1.0.jpg?w=1334&amp;h=732&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2018/03/generic-siren-2_33414222_ver1.0.jpg?w=1334&amp;h=732&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/horrible-experience-self-employed-still-wait-for-benefits/"
									>
			
				&#8216;Horrible experience’: Self-employed still wait for benefits
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/horrible-experience-self-employed-still-wait-for-benefits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/02/generic-computer-keyboard-02202020-pdp.jpg?w=638&#038;h=385&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/02/generic-computer-keyboard-02202020-pdp.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/02/generic-computer-keyboard-02202020-pdp.jpg?w=638&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/02/generic-computer-keyboard-02202020-pdp.jpg?w=638&amp;h=385&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/02/generic-computer-keyboard-02202020-pdp.jpg?w=638&amp;h=385&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/02/generic-computer-keyboard-02202020-pdp.jpg?w=638&amp;h=385&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/02/generic-computer-keyboard-02202020-pdp.jpg?w=638&amp;h=385&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/health-officials-warn-against-big-memorial-day-gatherings/"
									>
			
				Health officials warn against big Memorial Day gatherings
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/health-officials-warn-against-big-memorial-day-gatherings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/04/wx2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/04/wx2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/04/wx2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/04/wx2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/04/wx2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/04/wx2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/04/wx2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/clackamas-county-approved-for-phase-1-of-reopening/"
									>
			
				Clackamas County approved for Phase 1 of reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/clackamas-county-approved-for-phase-1-of-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-coronavirus-test-generic-test-generic-covid-19-test-generic-test-kit-generic-cdc.jpg?w=640&#038;h=359&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-coronavirus-test-generic-test-generic-covid-19-test-generic-test-kit-generic-cdc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-coronavirus-test-generic-test-generic-covid-19-test-generic-test-kit-generic-cdc.jpg?w=640&amp;h=359&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-coronavirus-test-generic-test-generic-covid-19-test-generic-test-kit-generic-cdc.jpg?w=640&amp;h=359&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-coronavirus-test-generic-test-generic-covid-19-test-generic-test-kit-generic-cdc.jpg?w=640&amp;h=359&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-coronavirus-test-generic-test-generic-covid-19-test-generic-test-kit-generic-cdc.jpg?w=640&amp;h=359&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-coronavirus-test-generic-test-generic-covid-19-test-generic-test-kit-generic-cdc.jpg?w=640&amp;h=359&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/oregon-covid-report-3-counties-have-most-of-45-new-cases/"
									>
			
				Oregon COVID report: 3 counties have most of 45 new cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/oregon-covid-report-3-counties-have-most-of-45-new-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/05/db3f4183f9314c62a24408f5f6a7a034.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/05/db3f4183f9314c62a24408f5f6a7a034.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/db3f4183f9314c62a24408f5f6a7a034.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/db3f4183f9314c62a24408f5f6a7a034.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/db3f4183f9314c62a24408f5f6a7a034.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/db3f4183f9314c62a24408f5f6a7a034.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/db3f4183f9314c62a24408f5f6a7a034.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/sports/bummer-end-to-west-linn-duos-snowboard-season/"
									>
			
				&#8216;Bummer&#8217; end to West Linn duo&#8217;s snowboard season
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/sports/bummer-end-to-west-linn-duos-snowboard-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/05/kyli-miller-ava-paul-west-linn-snowboard-05222020.jpg?w=640&#038;h=428&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/05/kyli-miller-ava-paul-west-linn-snowboard-05222020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/kyli-miller-ava-paul-west-linn-snowboard-05222020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/kyli-miller-ava-paul-west-linn-snowboard-05222020.jpg?w=640&amp;h=428&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/kyli-miller-ava-paul-west-linn-snowboard-05222020.jpg?w=640&amp;h=428&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/kyli-miller-ava-paul-west-linn-snowboard-05222020.jpg?w=640&amp;h=428&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/kyli-miller-ava-paul-west-linn-snowboard-05222020.jpg?w=640&amp;h=428&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/weather/97-percent-of-oregon-in-some-level-of-drought-report/"
									>
			
				97% of Oregon in some level of drought: report
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/weather/97-percent-of-oregon-in-some-level-of-drought-report/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/05/gds.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/05/gds.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/gds.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/gds.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/gds.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/gds.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/gds.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/portland-oks-2020-21-budget-deals-with-75m-pandemic-gap/"
									>
			
				Portland OKs 2020-21 budget, deals with $75M pandemic gap
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/portland-oks-2020-21-budget-deals-with-75m-pandemic-gap/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/02/generic20portland20city20hall2009072018_1536361399955.jpg_54573626_ver1.0.jpg?w=640&#038;h=352&#038;crop=1"
		alt="generic portland city hall 09072018_1536361399955.jpg.jpg"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/02/generic20portland20city20hall2009072018_1536361399955.jpg_54573626_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/generic20portland20city20hall2009072018_1536361399955.jpg_54573626_ver1.0.jpg?w=640&amp;h=352&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/generic20portland20city20hall2009072018_1536361399955.jpg_54573626_ver1.0.jpg?w=640&amp;h=352&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/generic20portland20city20hall2009072018_1536361399955.jpg_54573626_ver1.0.jpg?w=640&amp;h=352&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/generic20portland20city20hall2009072018_1536361399955.jpg_54573626_ver1.0.jpg?w=640&amp;h=352&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/generic20portland20city20hall2009072018_1536361399955.jpg_54573626_ver1.0.jpg?w=640&amp;h=352&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/politics/trump-calls-on-churches-to-reopen-this-weekend/"
									>
			
				Trump declares churches &#8216;essential,&#8217; calls on them to reopen
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/politics/trump-calls-on-churches-to-reopen-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/05/85626e4794964b64821df20b16b96038.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/05/85626e4794964b64821df20b16b96038.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/85626e4794964b64821df20b16b96038.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/85626e4794964b64821df20b16b96038.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/85626e4794964b64821df20b16b96038.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/85626e4794964b64821df20b16b96038.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/85626e4794964b64821df20b16b96038.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/washington/cowlitz-county-discussing-moving-forward-to-phase-2/"
									>
			
				Cowlitz County decides to move forward with Phase 2 application
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/washington/cowlitz-county-discussing-moving-forward-to-phase-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/05/generic-open-generic-open-sign--e1589516304425.jpeg?w=690&#038;h=388&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/05/generic-open-generic-open-sign--e1589516304425.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/generic-open-generic-open-sign--e1589516304425.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/generic-open-generic-open-sign--e1589516304425.jpeg?w=690&amp;h=388&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/generic-open-generic-open-sign--e1589516304425.jpeg?w=690&amp;h=388&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/generic-open-generic-open-sign--e1589516304425.jpeg?w=690&amp;h=388&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/generic-open-generic-open-sign--e1589516304425.jpeg?w=690&amp;h=388&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/crime/man-trespassed-in-waldport-then-calls-911-two-dozen-times/"
									>
			
				Man trespassed in Waldport, then calls 911 two dozen times
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/crime/man-trespassed-in-waldport-then-calls-911-two-dozen-times/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&#038;h=350&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/05/timothy-swander-05222020.jpg?w=640&amp;h=350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.koin.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				59&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Times of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-39" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/animals/meet-biscuits-and-gravy-the-two-faced-oregon-kitten/"
									>
			
				Meet Biscuits and Gravy, the two-faced Oregon kitten
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/clackamas-county-approved-for-phase-1-of-reopening/"
									>
			
				Clackamas County approved for Phase 1 of reopening
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/oregon-2/oregon-supreme-court-to-hear-arguments-in-church-suit-against-brown/"
									>
			
				Trump says churches &#8216;essential&#8217; as Oregon Supreme Court hears lawsuit arguments
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/oregon-covid-report-3-counties-have-most-of-45-new-cases/"
									>
			
				Oregon COVID report: 3 counties have most of 45 new cases
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/washington-county-applies-for-phase-1-of-reopening/"
									>
			
				Washington County applies for Phase 1 of reopening
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/sign-up-for-koin-6s-coronavirus-updates-newsletter/"
									>
			
				Sign up for KOIN 6&#8217;s Coronavirus Updates newsletter
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-13T11:10:12-07:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.koin.com/news/health/coronavirus/sign-up-for-koin-6s-coronavirus-updates-newsletter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/03/Coronavirus-1920-X-1080_-2-1-1-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/Coronavirus-1920-X-1080_-2-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/Coronavirus-1920-X-1080_-2-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/Coronavirus-1920-X-1080_-2-1-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/Coronavirus-1920-X-1080_-2-1-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/Coronavirus-1920-X-1080_-2-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/Coronavirus-1920-X-1080_-2-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/coronavirus-interactives/"
									>
			
				Coronavirus by the numbers in the PNW
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-13T11:10:08-07:00">1 week ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.koin.com/" rel="home">
				<img src="https://www.koin.com/wp-content/uploads/sites/10/2020/04/800x340_KOIN_WOFY_2.png" alt="KOIN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/koin6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/koinnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/koin6/">
					<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCXN7rPhZK6Rp8lMhvpSri_Q?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@koin.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/koin-6-news-portland-news/id411685184?mt=8">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.koin">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/pdx-weather-portland-radar/id935412897?mt=8">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.koin2.android.weather">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-76214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76214"><a href="https://www.koin.com/news/">News</a></li>
<li id="menu-item-76215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76215"><a href="https://www.koin.com/weather-2/">Weather</a></li>
<li id="menu-item-76216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76216"><a href="https://www.koin.com/news/special-reports/">Special Reports</a></li>
<li id="menu-item-76218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76218"><a href="https://www.koin.com/video/">Video</a></li>
<li id="menu-item-348049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348049"><a href="https://www.koin.com/podcasts/">KOIN Podcasts</a></li>
<li id="menu-item-265023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265023"><a href="https://www.koin.com/am-extra/">KOIN News AM Extra</a></li>
<li id="menu-item-76219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76219"><a href="https://www.koin.com/sports/">Sports</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76220"><a href="https://www.koin.com/community/">Community</a></li>
<li id="menu-item-270411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270411"><a href="https://www.koin.com/portlands-cw/">Portland&#8217;s CW</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a href="https://www.koin.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-260376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260376"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2798"><a href="https://publicfiles.fcc.gov/tv-profile/koin">KOIN: FCC Public File</a></li>
<li id="menu-item-263099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263099"><a href="https://publicfiles.fcc.gov/tv-profile/krcw-tv">KRCW: FCC Public File</a></li>
<li id="menu-item-328918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328918"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-2797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2797"><a href="https://media.koin.com/nxs-kointv-media-us-east-1/BTI/stations/KOIN-Portland-OR-EEO-Report-9-20-19.pdf">KOIN: FCC EEO Report</a></li>
<li id="menu-item-263100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263100"><a href="https://publicfiles.fcc.gov/tv-profile/krcw-tv/equal-employment-opportunity-records/">KRCW: FCC EEO Report</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2799"><a href="https://media.koin.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-76222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76222"><a href="https://www.koin.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-76224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76224"><a href="https://www.koin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-76225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76225"><a href="https://www.koin.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-270292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270292"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Crime";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"crime","kw":"do-you-recognize-him-downtown-tagger-caught-on-camera"}'   data-path='/5678/lin.koin/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.koin.com\/wp-json\/","nonce":"b55a2eeb6d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.koin.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.koin.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.koin.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.koin.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162595938',post:'348773',tz:'-7',srv:'www.koin.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595938', '348773' ]);
</script>

</body>
</html>
