
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="391e75a2-0949-427e-b6f9-aaad7f8b7f6b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.koin.com\/news\/politics\/alabama-delays-march-31-gop-senate-runoff-to-july-14\/" || "";
var cats = "Politics,Washington DC" || "";
var bob_kw = "" || "";
var bob_desc = "MONTGOMERY, Ala. (AP) \u2014 Alabama is postponing a closely watched Republican primary runoff between former U.S. Sen. Jeff Sessions and a formidable rival because of the coronavirus, the governor announced Wednesday. The Senate runoff between Sessions and former football coach Tommy Tuberville will now be held on July 14 instead of on March 31, Alabama [&hellip;]" || "";
var bob_story_author = "KIM CHANDLER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "koin.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-1","event":"dlReady","paragraphCount":25,"wordCount":839,"authorName":"KIM CHANDLER, Associated Press","imageCount":0,"siteName":"KOIN.com","publishDateString":"Wed Mar 18 2020","publishTimeString":"08:37 AM PDT","originalContent":false,"classifyText":[],"categories":"Politics,Washington DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WBDHX3T");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Alabama delays March 31 GOP Senate runoff to July 14 | KOIN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOIN.com &raquo; Feed" href="https://www.koin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOIN.com &raquo; Comments Feed" href="https://www.koin.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.koin.com\/news\/politics\/alabama-delays-march-31-gop-senate-runoff-to-july-14\/","page_slug":"alabama-delays-march-31-gop-senate-runoff-to-july-14","page_type":"story","page_category":"politics","article_id":300672,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MONTGOMERY, Ala. (AP) — Alabama is postponing a closely watched Republican primary runoff between former U.S. Sen. Jeff Sessions and a formidable rival because of the coronavirus, the governor announced Wednesday. The Senate runoff between Sessions and former football coach Tommy Tuberville will now be held on July 14 instead of on March 31, Alabama [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='TYIQMpyoMq5O0VKMhL1-gx0Julng6N56bxt5q2oopMY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.koin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #005d88;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.koin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.koin.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.koin.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.koin.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.koin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.koin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.koin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.koin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.koin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.koin.com/news/politics/alabama-delays-march-31-gop-senate-runoff-to-july-14/" />
<link rel='shortlink' href='https://www.koin.com/?p=300672' />
<link rel="alternate" type="application/json+oembed" href="https://www.koin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koin.com%2Fnews%2Fpolitics%2Falabama-delays-march-31-gop-senate-runoff-to-july-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.koin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koin.com%2Fnews%2Fpolitics%2Falabama-delays-march-31-gop-senate-runoff-to-july-14%2F&#038;format=xml" />
			<meta property="fb:pages" content="201148780086040" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.koin.com/news/politics/alabama-delays-march-31-gop-senate-runoff-to-july-14/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama delays March 31 GOP Senate runoff to July 14" />
<meta property="og:url" content="https://www.koin.com/news/politics/alabama-delays-march-31-gop-senate-runoff-to-july-14/" />
<meta property="og:description" content="MONTGOMERY, Ala. (AP) — Alabama is postponing a closely watched Republican primary runoff between former U.S. Sen. Jeff Sessions and a formidable rival because of the coronavirus, the governor anno…" />
<meta property="article:published_time" content="2020-03-18T15:37:14+00:00" />
<meta property="article:modified_time" content="2020-03-19T01:14:13+00:00" />
<meta property="og:site_name" content="KOIN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Alabama delays March 31 GOP Senate runoff to July 14" />
<meta name="twitter:image" content="https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Alabama delays March 31 GOP Senate runoff to July 14" />
<meta name="twitter:description" content="MONTGOMERY, Ala. (AP) — Alabama is postponing a closely watched Republican primary runoff between former U.S. Sen. Jeff Sessions and a formidable rival because of the coronavirus, the governor anno…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-300672 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBDHX3T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.koin.com/" rel="home">KOIN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.koin.com/" rel="home">
						<img src="https://www.koin.com/wp-content/uploads/sites/10/2019/09/800x340_KOIN_6_News.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.koin.com/wp-content/uploads/sites/10/2019/09/800x340_KOIN_6_News.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.koin.com/weather/">
							<span class="site-header__weather-region">Portland</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">47&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.koin.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-849"><a href="https://www.koin.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1205"><a href="https://www.koin.com/news/oregon/">Oregon</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://www.koin.com/news/washington/">Washington</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://www.koin.com/news/national/">National</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://www.koin.com/news/international/">International</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267563"><a href="https://www.koin.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114305"><a href="https://www.koin.com/news/civic-affairs/">Civic Affairs</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://www.koin.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-292225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292225"><a href="https://www.koin.com/news/elections/">Elections</a></li>
	<li id="menu-item-10474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10474"><a href="https://www.koin.com/news/environment/">Environment</a></li>
	<li id="menu-item-186258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186258"><a href="https://www.koin.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="https://www.koin.com/news/weird/">Weird</a></li>
	<li id="menu-item-4768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4768"><a href="https://www.koin.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-1204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204"><a href="https://www.koin.com/news/human-interest/">Human Interest</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/virtual-cardiac-rehab-helps-with-social-distancing/"
									>
			
				Virtual cardiac rehab helps with social distancing
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/virtual-cardiac-rehab-helps-with-social-distancing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/wa-or-leaders-announce-sweeping-protective-measures/"
									>
			
				WA, OR leaders announce sweeping protective measures
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/in-worst-case-scenario-oregon-cases-double-every-6-days/"
									>
			
				In worst-case scenario, Oregon cases &#8216;double every 6.2 days&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/brown-orders-higher-ed-schools-to-move-to-online-learning/"
									>
			
				Brown orders higher ed schools to move to online learning
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/president-trump-taps-emergency-powers-signs-coronavirus-aid-package-into-law/"
									>
			
				President Trump taps emergency powers, signs coronavirus aid package into law
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-833"><a href="https://www.koin.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229122"><a href="https://www.koin.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.koin.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.koin.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-10472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10472"><a href="https://www.koin.com/petwalkforecast/">Pet Walk Forecast</a></li>
	<li id="menu-item-10465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10465"><a href="https://www.koin.com/weather/photos/">Weather Photos</a></li>
	<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10517"><a href="https://www.koin.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-42388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42388"><a href="https://www.koin.com/climate-corner/">Climate Corner</a></li>
	<li id="menu-item-10473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10473"><a href="https://www.koin.com/news/environment/earthquakes/">Earthquakes</a></li>
	<li id="menu-item-10475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10475"><a href="https://www.koin.com/news/wildfires/">Wildfires</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10483"><a href="https://www.koin.com/weather/ski-conditions/">Ski Conditions</a></li>
	<li id="menu-item-231655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231655"><a href="https://www.koin.com/your-weather-podcast/">Your Weather Podcast</a></li>
	<li id="menu-item-301329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301329"><a href="https://www.koin.com/weather/weather-kids/">KOIN Weather Kids</a></li>
</ul>
</div></div></li>
<li id="menu-item-9867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9867"><a href="https://www.koin.com/news/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-257328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257328"><a href="https://www.koin.com/max-attack-trial/">MAX Attack Trial</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024"><a href="https://www.koin.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-169206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169206"><a href="https://www.koin.com/broken-dome/">Broken Dome</a></li>
	<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2808"><a href="https://www.koin.com/koin-6-podcasts/">KOIN 6 Podcasts</a></li>
	<li id="menu-item-10485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10485"><a href="https://www.koin.com/news/koin-6-unsolved/">KOIN 6 Unsolved</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://www.koin.com/news/education/">Education</a></li>
	<li id="menu-item-2807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2807"><a href="https://www.koin.com/where-we-live/">Where We Live</a></li>
	<li id="menu-item-2809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2809"><a href="https://www.koin.com/women-crush-wednesday/">Women Crush Wednesday</a></li>
	<li id="menu-item-42107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://www.koin.com/on-koin/wednesdays-child/">Wednesday&#8217;s Child</a></li>
	<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="https://www.koin.com/positive-vibes/">Positive Vibes</a></li>
	<li id="menu-item-287613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287613"><a href="https://www.koin.com/mystery-wire/">Mystery Wire</a></li>
</ul>
</div></div></li>
<li id="menu-item-4446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4446"><a href="https://www.koin.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4468"><a href="https://www.koin.com/traffic/traffic-cams/">Traffic Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-265019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265019"><a href="https://www.koin.com/am-extra/">KOIN News AM Extra</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-889"><a href="https://www.koin.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10556"><a href="https://www.koin.com/livestreams/">KOIN 6 Live Newscasts</a></li>
	<li id="menu-item-10553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10553"><a href="https://www.koin.com/koin-live-streams/">KOIN Live Stream Events</a></li>
	<li id="menu-item-10544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10544"><a href="https://www.koin.com/cbsn-live/">CBSN</a></li>
	<li id="menu-item-10528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10528"><a href="https://www.koin.com/cbs/">CBS Shows</a></li>
	<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10520"><a href="https://www.koin.com/tv-listings/">TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-887"><a href="https://www.koin.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-117704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117704"><a href="https://www.koin.com/koin-6-blitz/">KOIN 6 Blitz</a></li>
	<li id="menu-item-175821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175821"><a href="https://www.koin.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.koin.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a href="https://www.koin.com/sports/mls/">MLS</a></li>
	<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a href="https://www.koin.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9864"><a href="https://www.koin.com/sports/nba/">NBA</a></li>
	<li id="menu-item-237635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237635"><a href="https://www.koin.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-287614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287614"><a href="https://www.koin.com/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-287615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287615"><a href="https://www.koin.com/the-masters/">The Masters</a></li>
</ul>
</div></div></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890"><a href="https://www.koin.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-235785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235785"><a href="https://www.koin.com/remarkablewomen/">Remarkable Women</a></li>
	<li id="menu-item-192259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192259"><a href="https://www.koin.com/pledgeproud/">Pledge Proud</a></li>
	<li id="menu-item-2790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2790"><a href="https://www.koin.com/community-champions/">Community Champions</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://www.koin.com/community/contests/">Contests</a></li>
	<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://www.koin.com/eye-on-the-northwest/">Eye on the Northwest</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="https://www.koin.com/6-things/">6 Things</a></li>
	<li id="menu-item-270412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270412"><a href="https://www.koin.com/second-chance-pets/">Second Chance Pets</a></li>
	<li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="https://www.koin.com/solve/">SOLVE</a></li>
	<li id="menu-item-42081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42081"><a href="https://www.koin.com/shoplocal/">Shop Local</a></li>
	<li id="menu-item-42565" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42565"><a href="https://www.koin.com/community/water-do-your-part/">Water: Do Your Part</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="https://www.koin.com/community-calendar/">Local Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-837"><a href="https://www.koin.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5874" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5874"><a href="https://www.koin.com/news/oregon/koin-transmission/">KOIN Transmission</a></li>
	<li id="menu-item-270410" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-259021 current_page_item menu-item-270410"><a href="https://www.koin.com/portlands-cw/" aria-current="page">Portland&#8217;s CW</a></li>
	<li id="menu-item-69591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69591"><a href="https://www.koin.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5861"><a href="https://www.koin.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="https://www.koin.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-840"><a href="https://www.koin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11003"><a href="https://www.koin.com/about-us/reportit/">ReportIt</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4440"><a href="https://www.koin.com/mobile-apps/">KOIN 6 Mobile Apps</a></li>
	<li id="menu-item-42150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42150"><a href="https://www.koin.com/koin-6-email-alerts/">KOIN 6 Email Alerts</a></li>
	<li id="menu-item-42146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42146"><a href="https://www.koin.com/koin-6-text-alerts/">KOIN 6 Text Alerts</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.koin.com/about-us/koin-eeo-public-file-report/">KOIN EEO Public File Report</a></li>
	<li id="menu-item-270293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270293"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.koin.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.koin.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.koin.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Christ the King Catholic School												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
									<a href="https://www.koin.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						LCC Head Start/ EHS/ECEAP												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-300672 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Alabama delays March 31 GOP Senate runoff to July 14	</h1>

			<div class="article-eyebrow">
			<a href="https://www.koin.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: KIM CHANDLER, Associated Press</p>
		
					Posted: <time datetime="2020-03-18T08:37:14-07:00">Mar 18, 2020 / 08:37 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-18T18:14:13-07:00">Mar 18, 2020 / 06:14 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/0ada52c2dbac4e7797b4a0b12104cd3d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Jeff Sessions talks with the media after voting in Alabama&#8217;s primary election, Tuesday, March 3, 2020, in Mobile, Ala. The former Attorney General is part of a seven person field in the state&#8217;s Republican Senate primary, along with former Auburn University football coach Tommy Tuberville, U.S. Rep. Bradley Byrne and former Alabama Chief Justice Roy Moore, jockeying for the GOP nomination and the right to challenge Democratic Sen. Doug Jones in November. (AP Photo/Vasha Hunt)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MONTGOMERY, Ala. (AP) — Alabama is postponing a closely watched Republican primary runoff between former U.S. Sen. Jeff Sessions and a formidable rival because of the coronavirus, the governor announced Wednesday.</p>

<p>The Senate runoff between Sessions and former football coach Tommy Tuberville will now be held on July 14 instead of on March 31, Alabama Gov. Kay Ivey said. The winner of the GOP runoff will face Democratic Sen. Doug Jones in November. The delay also affects primary runoffs for state and local races.</p>

<p>Five other states also have postponed their primaries because of the coronavirus pandemic: Georgia, Kentucky, Louisiana, Maryland and Ohio. In announcing the decision, Ivey noted the White House recommendation that people avoid gatherings of 10 or more people. </p>

<p>“We would be taking a human health risk just by having people stand in line waiting to vote,&#8221; she said. “I&#8217;m also aware that our faithful poll workers are often retired and many among those have the highest risk.&#8221;</p>

<p>Sessions is seeking to reclaim the Senate seat he held for 20 years before becoming President Donald Trump’s first attorney general. He stepped down from that post when his relationship with Trump soured over his recusal from the investigation into Russian interference in the 2016 election. </p>

<p>The delay sends the nationally watched Senate race, which had been just two weeks away, into an extended three-month overtime. </p>

<p>“It’s a curveball or something that no one’s really ever seen in electoral politics,” said political consultant David Mowery. A key factor will be if the candidates have the financial resources to run an extended advertising campaign at a time of heavy news consumption, “while you have a captive audience,” Mowery said. </p>

<p>Tuberville led in the initial round of primary voting, taking 33% of the vote to Sessions&#8217; 31%. The former football coach then picked up an important endorsement from Trump, something some considered a death knell for the Sessions camp. </p>

<p>The extra time could potentially give Sessions a window to try to blunt Tuberville’s momentum coming off primary night, Mowery said. If the coronavirus crisis continues, the campaigns&#8217; abilities to muster voter turnout through absentee ballots will be increasingly important. </p>

<p>Looking to the general election, Jones could get a boost if he appears to be helping to manage the national coronavirus crisis, Mowery added. </p>

<p>“There is no playbook for this. You never learn campaigning in the time of a virus,&#8221; said Angi Stalnaker, another Alabama-based political consultant who works in Republican politics. “The world you started campaigning in and the world now are two completely different places. People no longer want to hear from a candidate; they want to hear from a leader.&#8221; </p>

<p>In a statement, Sessions said the “safety and health of Alabamians must take precedence&#8221; and challenged Tuberville to debate now that the runoff is months, rather than weeks, away. </p>

<p>“We intend to maintain our vigorous campaign up until the last day, even as we are careful to do so in a manner that puts the health and safety of the public first,&#8221; Sessions said. </p>

<p>Tuberville said in a statement that he understood Ivey&#8217;s decision to postpone the runoff and encouraged &#8220;all Alabamians to stay safe, be kind to their fellow citizens, and follow all guidelines related to the coronavirus.&#8221; </p>

<p>Alabama has 51 confirmed case of the new coronavirus, according to the Alabama Department of Public Health, which has cautioned that the number of people carrying the virus is probably higher. </p>

<p>The virus causes only mild or moderate symptoms, such as fever and cough, for most people, but older adults and those with existing health problems can develop severe complications, including pneumonia. According to the World Health Organization, people with mild illness recover in about two weeks, while those with more severe illness may take three to six weeks to recover.</p>

<p>The governor, in urging people to maintain social distancing, practiced what she preached at a news conference Wednesday by standing apart from Merrill and Attorney General Steve Marshall. Reporters were directed to sit in chairs spaced about 6 feet (1.8 meters) apart.</p>

<p>“Avoid large gatherings, even family and friends, and if you can, please stay home,&#8221; Ivey said. </p>

<p>Unlike some states, Alabama does not have early voting or “no excuse” absentee voting. Alabama Secretary of State John Merrill said voters who request an absentee ballot can check the “illness” box if they are concerned about contracting or spreading illness at the polls during the July 14 runoff. </p>

<p>Jones commended Ivey for the decision to delay the runoff, but said the effort to keep folks safe at home should include expanding voting access.</p>

<p>“It’s crucial that we expand access to the ballot box, enact early voting and expand opportunities to vote by mail in Alabama so that all eligible voters are able to participate in our democracy,&#8221; Jones said. </p>

<p>___</p>

<p>The Associated Press receives support for health and science coverage from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p>

<p>___</p>

<p>Follow AP coverage of the virus outbreak at https://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114908"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.koin.com/news/politics/trump-calls-himself-wartime-president-as-he-battles-virus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump calls himself &#8216;wartime president&#8217; as he battles virus
					</h3>
	
			<footer class="article-list__article-byline">
			by JONATHAN LEMIRE and JILL COLVIN, Associated Press <span class="sep">/</span> <time datetime="2020-03-18T22:09:38-07:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Describing himself as a “wartime president” fighting an invisible enemy, President Donald Trump invoked rarely used emergency powers to marshal critical medical supplies against the coronavirus pandemic. Trump also signed an aid package — which the Senate approved earlier Wednesday — that will guarantee sick leave to workers who fall ill.</p>
<p>Trump on Wednesday tapped his authority under the 70-year-old Defense Production Act to give the government more power to steer production by private companies and try to overcome shortages in masks, ventilators and other supplies.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/03/6f90df07cd9841858d8b2e56667cad72.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/6f90df07cd9841858d8b2e56667cad72.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6f90df07cd9841858d8b2e56667cad72.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6f90df07cd9841858d8b2e56667cad72.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6f90df07cd9841858d8b2e56667cad72.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6f90df07cd9841858d8b2e56667cad72.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6f90df07cd9841858d8b2e56667cad72.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.koin.com/news/politics/next-up-trumps-1t-plan-to-stabilize-economy-hit-by-virus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Next up: Trump&#8217;s $1T plan to stabilize economy hit by virus
					</h3>
	
			<footer class="article-list__article-byline">
			by ANDREW TAYLOR and LISA MASCARO, Associated Press <span class="sep">/</span> <time datetime="2020-03-18T22:17:14-07:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — By a sweeping bipartisan tally, the Senate approved a $100 billion-plus bill to boost testing for the coronavirus and guarantee paid sick leave for millions of workers hit by it — and President Donald Trump quickly signed it.</p>
<p>By the time the measure became law Wednesday, the White House and lawmakers had already turned their focus to the administration's far bigger $1 trillion plan to stabilize the economy as the pandemic threatens financial ruin for individuals and businesses.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/03/b9b6235b81d045f7a85470a92874824b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/b9b6235b81d045f7a85470a92874824b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/b9b6235b81d045f7a85470a92874824b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/b9b6235b81d045f7a85470a92874824b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/b9b6235b81d045f7a85470a92874824b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/b9b6235b81d045f7a85470a92874824b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/b9b6235b81d045f7a85470a92874824b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.koin.com/news/politics/virus-poses-a-test-can-fractured-washington-still-go-big/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Virus poses a test: Can fractured Washington still &#8216;go big&#8217;?
					</h3>
	
			<footer class="article-list__article-byline">
			by LISA MASCARO and ANDREW TAYLOR, Associated Press <span class="sep">/</span> <time datetime="2020-03-18T21:37:47-07:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The fast-moving coronavirus upending every facet of American life is testing whether Washington, a capital city fractured by years of bitter partisanship and inaction, can still do big things. </p>
<p>Not since the Great Recession of 2008, and before that the 9/11 attacks, has the federal government attempted to mount such an ambitious response to an emergency, and so quickly. The country’s once-revered, now often maligned institutions — from the White House to Congress to the Federal Reserve — are being summoned into action to shoulder the lift.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/03/6dc626a7e5db482e8c94437418795c50.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Mitch McConnell"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/6dc626a7e5db482e8c94437418795c50.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6dc626a7e5db482e8c94437418795c50.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6dc626a7e5db482e8c94437418795c50.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6dc626a7e5db482e8c94437418795c50.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6dc626a7e5db482e8c94437418795c50.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/6dc626a7e5db482e8c94437418795c50.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/virtual-cardiac-rehab-helps-with-social-distancing/"
									>
			
				Virtual cardiac rehab helps with social distancing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/virtual-cardiac-rehab-helps-with-social-distancing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kaiser-permanente-virtual-cardiac-rehab-app-03182020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/wa-or-leaders-announce-sweeping-protective-measures/"
									>
			
				WA, OR leaders announce sweeping protective measures
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/wa-or-leaders-announce-sweeping-protective-measures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-jay-inslee-03182020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-jay-inslee-03182020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-jay-inslee-03182020.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-jay-inslee-03182020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-jay-inslee-03182020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-jay-inslee-03182020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-jay-inslee-03182020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/in-worst-case-scenario-oregon-cases-double-every-6-days/"
									>
			
				In worst-case scenario, Oregon cases &#8216;double every 6.2 days&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/in-worst-case-scenario-oregon-cases-double-every-6-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/generic-hospital-room-generic-medical-care-generic-illness-generic-sick-generic-healthcare-generic-clinic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/generic-hospital-room-generic-medical-care-generic-illness-generic-sick-generic-healthcare-generic-clinic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/generic-hospital-room-generic-medical-care-generic-illness-generic-sick-generic-healthcare-generic-clinic.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/generic-hospital-room-generic-medical-care-generic-illness-generic-sick-generic-healthcare-generic-clinic.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/generic-hospital-room-generic-medical-care-generic-illness-generic-sick-generic-healthcare-generic-clinic.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/generic-hospital-room-generic-medical-care-generic-illness-generic-sick-generic-healthcare-generic-clinic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/generic-hospital-room-generic-medical-care-generic-illness-generic-sick-generic-healthcare-generic-clinic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/brown-orders-higher-ed-schools-to-move-to-online-learning/"
									>
			
				Brown orders higher ed schools to move to online learning
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/brown-orders-higher-ed-schools-to-move-to-online-learning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-coronavirus-press-conference-03122020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-coronavirus-press-conference-03122020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-coronavirus-press-conference-03122020.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-coronavirus-press-conference-03122020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-coronavirus-press-conference-03122020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-coronavirus-press-conference-03122020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/kate-brown-coronavirus-press-conference-03122020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/providence-now-able-to-do-large-scale-covid-19-testing/"
									>
			
				Providence now able to do large scale COVID-19 testing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/providence-now-able-to-do-large-scale-covid-19-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/providence-coronavirus-lab-test-03182020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/providence-coronavirus-lab-test-03182020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/providence-coronavirus-lab-test-03182020.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/providence-coronavirus-lab-test-03182020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/providence-coronavirus-lab-test-03182020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/providence-coronavirus-lab-test-03182020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/providence-coronavirus-lab-test-03182020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/portland-considers-shelter-in-place-order-to-curb-virus/"
									>
			
				Portland considers shelter in place order to curb virus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/portland-considers-shelter-in-place-order-to-curb-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/02/Ted.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/02/Ted.png?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/02/Ted.png?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/02/Ted.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/02/Ted.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/02/Ted.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/02/Ted.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/crashes/pilot-seriously-injured-after-crash-in-eagle-creek/"
									>
			
				Pilot seriously injured in Eagle Creek crash
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/crashes/pilot-seriously-injured-after-crash-in-eagle-creek/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/eagle-creek-plane-crash-03182020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/eagle-creek-plane-crash-03182020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/eagle-creek-plane-crash-03182020.jpg?w=637&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/eagle-creek-plane-crash-03182020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/eagle-creek-plane-crash-03182020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/eagle-creek-plane-crash-03182020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2020/03/eagle-creek-plane-crash-03182020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/how-to-file-for-unemployment-during-a-pandemic/"
									>
			
				How to file for unemployment during a pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/how-to-file-for-unemployment-during-a-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2018/08/ap_273759327165_33406717_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Employment application generic jobs_175284"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2018/08/ap_273759327165_33406717_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2018/08/ap_273759327165_33406717_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2018/08/ap_273759327165_33406717_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2018/08/ap_273759327165_33406717_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2018/08/ap_273759327165_33406717_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2018/08/ap_273759327165_33406717_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/multnomah-county/portland-schools-make-tablets-computers-available-to-students/"
									>
			
				Portland schools make tablets, computers available to students
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/local/multnomah-county/portland-schools-make-tablets-computers-available-to-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/d17783ada608440a821c844fe6b29a5d.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Miles Stidham"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/06/d17783ada608440a821c844fe6b29a5d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/d17783ada608440a821c844fe6b29a5d.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/d17783ada608440a821c844fe6b29a5d.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/d17783ada608440a821c844fe6b29a5d.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/d17783ada608440a821c844fe6b29a5d.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/d17783ada608440a821c844fe6b29a5d.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/theres-only-3-things-to-flush-wipes-arent-on-the-list/"
									>
			
				There&#8217;s only 3 things to flush. Wipes aren&#8217;t on the list
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/health/coronavirus/theres-only-3-things-to-flush-wipes-arent-on-the-list/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2020/03/1898c54dca404ced979b1b5cea16a46e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/03/1898c54dca404ced979b1b5cea16a46e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/1898c54dca404ced979b1b5cea16a46e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/1898c54dca404ced979b1b5cea16a46e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/1898c54dca404ced979b1b5cea16a46e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/1898c54dca404ced979b1b5cea16a46e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.koin.com/wp-content/uploads/sites/10/2020/03/1898c54dca404ced979b1b5cea16a46e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.koin.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				47&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				35&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				64&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mainly sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-39" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/portland-considers-shelter-in-place-order-to-curb-virus/"
									>
			
				Portland considers shelter in place order to curb virus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/temporary-hospital-at-salem-fairgrounds-will-treat-covid-19-patients/"
									>
			
				Temp hospital at Salem fairgrounds for COVID-19 patients
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/wa-or-leaders-announce-sweeping-protective-measures/"
									>
			
				WA, OR leaders announce sweeping protective measures
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/mcmenamins-closes-lays-off-3000-over-coronavirus/"
									>
			
				McMenamins closes, lays off 3000 over coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/health/coronavirus/in-worst-case-scenario-oregon-cases-double-every-6-days/"
									>
			
				In worst-case scenario, Oregon cases &#8216;double every 6.2 days&#8217;
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/koin-6-podcasts/"
					target="_blank"				>
			
				KOIN 6 Podcasts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-04T14:07:47-08:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.koin.com/koin-6-podcasts/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?w=638&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/community-champions/"
									>
			
				Community Champions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-04T14:08:06-08:00">1 month ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Twitter News Widget</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="500" data-width="300" href="https://twitter.com/KOINNews/lists/koin-reporters"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<style>.widget-title{display:none;}</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.koin.com/" rel="home">
				<img src="https://www.koin.com/wp-content/uploads/sites/10/2019/09/800x340_KOIN_6_News.png" alt="KOIN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/koin6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/koinnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/koin6/">
					<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCXN7rPhZK6Rp8lMhvpSri_Q?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@koin.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/koin-6-news-portland-news/id411685184?mt=8">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.koin">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/pdx-weather-portland-radar/id935412897?mt=8">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.koin2.android.weather">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-76214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76214"><a href="https://www.koin.com/news/">News</a></li>
<li id="menu-item-76215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76215"><a href="https://www.koin.com/weather-2/">Weather</a></li>
<li id="menu-item-76216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76216"><a href="https://www.koin.com/news/special-reports/">Special Reports</a></li>
<li id="menu-item-76217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76217"><a href="https://www.koin.com/news/traffic/">Traffic</a></li>
<li id="menu-item-265023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265023"><a href="https://www.koin.com/am-extra/">KOIN News AM Extra</a></li>
<li id="menu-item-76218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76218"><a href="https://www.koin.com/video/">Video</a></li>
<li id="menu-item-76219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76219"><a href="https://www.koin.com/sports/">Sports</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76220"><a href="https://www.koin.com/community/">Community</a></li>
<li id="menu-item-270411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270411"><a href="https://www.koin.com/portlands-cw/">Portland&#8217;s CW</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a href="https://www.koin.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-260376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260376"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2798"><a href="https://publicfiles.fcc.gov/tv-profile/koin">KOIN: FCC Public File</a></li>
<li id="menu-item-263099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263099"><a href="https://publicfiles.fcc.gov/tv-profile/krcw-tv">KRCW: FCC Public File</a></li>
<li id="menu-item-2797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2797"><a href="https://media.koin.com/nxs-kointv-media-us-east-1/BTI/stations/KOIN-Portland-OR-EEO-Report-9-20-19.pdf">KOIN: FCC EEO Report</a></li>
<li id="menu-item-263100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263100"><a href="https://publicfiles.fcc.gov/tv-profile/krcw-tv/equal-employment-opportunity-records/">KRCW: FCC EEO Report</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2799"><a href="https://media.koin.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-76222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76222"><a href="https://www.koin.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-76224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76224"><a href="https://www.koin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-76225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76225"><a href="https://www.koin.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-270292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270292"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "KIM CHANDLER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"alabama-delays-march-31-gop-senate-runoff-to-july-14"}'   data-path='/5678/lin.koin/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.koin.com\/wp-json\/","nonce":"b91aa076d0","versionString":"wp\/v2\/"};
</script>
<script src='https://www.koin.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.koin.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.koin.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.koin.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162595938',post:'300672',tz:'-7',srv:'www.koin.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595938', '300672' ]);
</script>

</body>
</html>
