
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.koin.com\/news\/special-reports\/midnight-mystery-ride-portlands-underground-bike-event\/" || "";
var cats = "Entertainment,Lifestyle,Local,Multnomah County,News,Special Reports,Travel" || "";
var bob_kw = "" || "";
var bob_desc = "PORTLAND, Ore. (KOIN) &#8212; A little-known monthly midnight bicycling event has the distinction of being a burgeoning Portland cultural staple while still feeling underground. The inherent mystery around the event is what adds to its mystique. The nature of the event is that the location of the starting point, which is usually at a local [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.koin.com\/news\/special-reports\/midnight-mystery-ride-portlands-underground-bike-event\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/koin\/video\/video_studio\/187\/19\/10\/12\/4011991\/4011991_2797E9C19521474394AA682F23BF3CDD_191012_4011991_Midnight_mystery_right_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "koin.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WBDHX3T");</script>
<!-- End Google Tag Manager -->

	
	<title>&#8216;Midnight Mystery Ride&#8217;: Portland&#8217;s underground bike event | KOIN.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOIN.com &raquo; Feed" href="https://www.koin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOIN.com &raquo; Comments Feed" href="https://www.koin.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.koin.com\/news\/special-reports\/midnight-mystery-ride-portlands-underground-bike-event\/","page_slug":"midnight-mystery-ride-portlands-underground-bike-event","page_type":"story","page_category":"special_reports","article_id":189879,"subpath":"\/news\/special_reports"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='PORTLAND, Ore. (KOIN) &#8212; A little-known monthly midnight bicycling event has the distinction of being a burgeoning Portland cultural staple while still feeling underground. The inherent mystery around the event is what adds to its mystique. The nature of the event is that the location of the starting point, which is usually at a local [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='TYIQMpyoMq5O0VKMhL1-gx0Julng6N56bxt5q2oopMY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.koin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #005d88;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.koin.com/wp-includes/css/dist/block-library/style.min.css?m=1571091500g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.koin.com/_static/??-eJyVzEEOwiAQheELWUaEQlkYzzIzTisK2BQaPb7WuHTj7uXlzwePueN7aVIatItkqVDkWRsuwCluL60xnYFrhSndCZOybvQUCJE0jY6CHsirHIt6Nzv4w8OlRU6iNA7OOg7eGMNWRnMw/U8wr92c1imWCldpM/Lt43z3lp/yUffe7YO3g30B+XhM1g==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.koin.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgWEWACVfIKQ='></script>
<link rel='https://api.w.org/' href='https://www.koin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.koin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.koin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.koin.com/news/special-reports/midnight-mystery-ride-portlands-underground-bike-event/" />
<link rel='shortlink' href='https://www.koin.com/?p=189879' />
<link rel="alternate" type="application/json+oembed" href="https://www.koin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koin.com%2Fnews%2Fspecial-reports%2Fmidnight-mystery-ride-portlands-underground-bike-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.koin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koin.com%2Fnews%2Fspecial-reports%2Fmidnight-mystery-ride-portlands-underground-bike-event%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="201148780086040" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.koin.com/news/special-reports/midnight-mystery-ride-portlands-underground-bike-event/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Midnight Mystery Ride&#8217;: Portland&#8217;s underground bike event" />
<meta property="og:url" content="https://www.koin.com/news/special-reports/midnight-mystery-ride-portlands-underground-bike-event/" />
<meta property="og:description" content="PORTLAND, Ore. (KOIN) &#8212; A little-known monthly midnight bicycling event has the distinction of being a burgeoning Portland cultural staple while still feeling underground. The inherent myster…" />
<meta property="article:published_time" content="2019-10-12T23:00:22+00:00" />
<meta property="article:modified_time" content="2019-11-21T02:32:30+00:00" />
<meta property="og:site_name" content="KOIN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Midnight Mystery Ride&#8217;: Portland&#8217;s underground bike event" />
<meta name="twitter:image" content="https://www.koin.com/wp-content/uploads/sites/10/2019/10/Midnight-Mystery-Ride-10122019.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.koin.com/wp-content/uploads/sites/10/2019/10/Midnight-Mystery-Ride-10122019.jpg?w=640&amp;h=360&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.koin.com/wp-content/uploads/sites/10/2019/10/Midnight-Mystery-Ride-10122019.jpg?w=640&#038;h=360&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="&#8216;Midnight Mystery Ride&#8217;: Portland&#8217;s underground bike event" />
<meta name="twitter:description" content="PORTLAND, Ore. (KOIN) &#8212; A little-known monthly midnight bicycling event has the distinction of being a burgeoning Portland cultural staple while still feeling underground. The inherent myster…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.koin.com/wp-content/uploads/sites/10/2019/09/cropped-512x512_KOIN_6_News-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-189879 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBDHX3Theight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.koin.com/" rel="home">KOIN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.koin.com/" rel="home">
						<img src="https://www.koin.com/wp-content/uploads/sites/10/2019/09/800x340_KOIN_6_News.png" alt="Special Reports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.koin.com/wp-content/uploads/sites/10/2019/09/800x340_KOIN_6_News.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.koin.com/weather/">
							<span class="site-header__weather-region">Portland</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">44&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-105"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.koin.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-849"><a href="https://www.koin.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1205"><a href="https://www.koin.com/news/oregon/">Oregon</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://www.koin.com/news/washington/">Washington</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://www.koin.com/news/national/">National</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="https://www.koin.com/news/international/">International</a></li>
	<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114305"><a href="https://www.koin.com/news/civic-affairs/">Civic Affairs</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://www.koin.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-10474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10474"><a href="https://www.koin.com/news/environment/">Environment</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="https://www.koin.com/news/weird/">Weird</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/education/forest-grove-school-staff-sick-program-closed/"
									>
			
				Forest Grove school staff sick, program closed
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/education/forest-grove-school-staff-sick-program-closed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Oak-Grove-Academy-forest-grove-12112019.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/oregon/skibowl-ready-for-fun-weekend-weather-permitting/"
									>
			
				&#8216;Praying for snow&#8217;: Skibowl ready for fun weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/multnomah-county/christmas-ships-boat-saves-person-barely-alive-from-river/"
									>
			
				Christmas Ships boat pulls person &#8216;barely alive&#8217; from river
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/clackamas-county/fur-real-molalla-firefighters-rescue-kitten-stuck-in-tree/"
									>
			
				Purrfect ending: Lost kitten reunited with owner after tree rescue
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/politics/wheelers-re-election-campaign-manager-leaves-for-nike-job/"
									>
			
				Wheeler&#8217;s re-election campaign manager leaving for job at Nike
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-833"><a href="https://www.koin.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229122"><a href="https://www.koin.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.koin.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.koin.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-10472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10472"><a href="https://www.koin.com/petwalkforecast/">Pet Walk Forecast</a></li>
	<li id="menu-item-10465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10465"><a href="https://www.koin.com/weather/photos/">Weather Photos</a></li>
	<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10517"><a href="https://www.koin.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-42388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42388"><a href="https://www.koin.com/climate-corner/">Climate Corner</a></li>
	<li id="menu-item-10473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10473"><a href="https://www.koin.com/news/environment/earthquakes/">Earthquakes</a></li>
	<li id="menu-item-10475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10475"><a href="https://www.koin.com/news/wildfires/">Wildfires</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10483"><a href="https://www.koin.com/weather/ski-conditions/">Ski Conditions</a></li>
	<li id="menu-item-231655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231655"><a href="https://www.koin.com/your-weather-podcast/">Your Weather Podcast</a></li>
</ul>
</div></div></li>
<li id="menu-item-186258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186258"><a href="https://www.koin.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-211286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211286"><a href="https://www.koin.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-222852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222852"><a href="https://www.koin.com/community/vegas-nye/">Vegas NYE</a></li>
	<li id="menu-item-4768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4768"><a href="https://www.koin.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-1204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204"><a href="https://www.koin.com/news/human-interest/">Human Interest</a></li>
</ul>
</div></div></li>
<li id="menu-item-9867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9867"><a href="https://www.koin.com/news/special-reports/">Special Reports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-169206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169206"><a href="https://www.koin.com/broken-dome/">Broken Dome</a></li>
	<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2808"><a href="https://www.koin.com/koin-6-podcasts/">KOIN 6 Podcasts</a></li>
	<li id="menu-item-10485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10485"><a href="https://www.koin.com/news/koin-6-unsolved/">KOIN 6 Unsolved</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://www.koin.com/news/education/">Education</a></li>
	<li id="menu-item-2807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2807"><a href="https://www.koin.com/where-we-live/">Where We Live</a></li>
	<li id="menu-item-2809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2809"><a href="https://www.koin.com/women-crush-wednesday/">Women Crush Wednesday</a></li>
	<li id="menu-item-42107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://www.koin.com/on-koin/wednesdays-child/">Wednesday&#8217;s Child</a></li>
	<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="https://www.koin.com/positive-vibes/">Positive Vibes</a></li>
	<li id="menu-item-223725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223725"><a href="https://www.koin.com/out-there/">Out There</a></li>
</ul>
</div></div></li>
<li id="menu-item-4446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4446"><a href="https://www.koin.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4468"><a href="https://www.koin.com/traffic/traffic-cams/">Traffic Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-889"><a href="https://www.koin.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10556"><a href="https://www.koin.com/livestreams/">KOIN 6 Newscasts</a></li>
	<li id="menu-item-10553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10553"><a href="https://www.koin.com/koin-live-streams/">KOIN Live Streams</a></li>
	<li id="menu-item-10544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10544"><a href="https://www.koin.com/cbsn-live/">CBSN</a></li>
	<li id="menu-item-10528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10528"><a href="https://www.koin.com/cbs/">CBS Shows</a></li>
	<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10520"><a href="https://www.koin.com/tv-listings/">TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-887"><a href="https://www.koin.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-117704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117704"><a href="https://www.koin.com/koin-6-blitz/">KOIN 6 Blitz</a></li>
	<li id="menu-item-175821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175821"><a href="https://www.koin.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.koin.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-155818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155818"><a href="https://www.koin.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a href="https://www.koin.com/sports/mls/">MLS</a></li>
	<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a href="https://www.koin.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9864"><a href="https://www.koin.com/sports/nba/">NBA</a></li>
</ul>
</div></div></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890"><a href="https://www.koin.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-232010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232010"><a href="https://www.koin.com/ugm/">Union Gospel Mission Telethon</a></li>
	<li id="menu-item-192259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192259"><a href="https://www.koin.com/pledgeproud/">Pledge Proud</a></li>
	<li id="menu-item-2790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2790"><a href="https://www.koin.com/community-champions/">Community Champions</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://www.koin.com/community/contests/">Contests</a></li>
	<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://www.koin.com/eye-on-the-northwest/">Eye on the Northwest</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="https://www.koin.com/6-things/">6 Things</a></li>
	<li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="https://www.koin.com/solve/">SOLVE</a></li>
	<li id="menu-item-42081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42081"><a href="https://www.koin.com/shoplocal/">Shop Local</a></li>
	<li id="menu-item-42565" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42565"><a href="https://www.koin.com/community/water-do-your-part/">Water: Do Your Part</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="https://www.koin.com/community-calendar/">Local Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-837"><a href="https://www.koin.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5874" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5874"><a href="https://www.koin.com/news/oregon/koin-transmission/">KOIN Transmission</a></li>
	<li id="menu-item-69591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69591"><a href="https://www.koin.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5861"><a href="https://www.koin.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-4460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4460"><a href="https://www.koin.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-840"><a href="https://www.koin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11003"><a href="https://www.koin.com/about-us/reportit/">ReportIt</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4440"><a href="https://www.koin.com/mobile-apps/">KOIN 6 Mobile Apps</a></li>
	<li id="menu-item-42150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42150"><a href="https://www.koin.com/koin-6-email-alerts/">KOIN 6 Email Alerts</a></li>
	<li id="menu-item-42146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42146"><a href="https://www.koin.com/koin-6-text-alerts/">KOIN 6 Text Alerts</a></li>
	<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4441"><a href="https://www.koin.com/about-us/koin-eeo-public-file-report/">KOIN EEO Public File Report</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.koin.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.koin.com/cbsn-live/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.koin.com/cbsn-live/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						CBSN: House Judiciary to debate articles of impeachment																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--closings"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.koin.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.koin.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Forest Grove Sch. Dist.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-189879 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-lifestyle category-local category-multnomah-county category-news category-special-reports category-travel" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;Midnight Mystery Ride&#8217;: Portland&#8217;s underground bike event	</h1>

			<div class="article-eyebrow">
			<a href="https://www.koin.com/news/special-reports/">Special Reports</a>
		</div>
	
			<div class="article-lead-text">
			<p>Part mystery, part bike ride, all fun</p>
		</div>
	
	<div class="article-meta">
					<p>by: <a href="https://www.koin.com/author/danny-peterson/" title="Posts by Danny Peterson" class="author url fn" rel="author">Danny Peterson</a></p>
		
					Posted: <time datetime="2019-10-12T16:00:22-07:00">Oct 12, 2019 / 04:00 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-20T18:32:30-08:00">Nov 20, 2019 / 06:32 PM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p3"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4011991","autoplay":true,"pInstance":"p3","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.koin.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"koin","ns_st_pu":"Nexstar","c3":"koin","ns_st_ge":"Video"},"ad":{"ns_st_st":"koin","ns_st_pu":"Nexstar","c3":"koin","ns_st_ge":"Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.koin/news/special_reports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.koin.com/news/special-reports/midnight-mystery-ride-portlands-underground-bike-event/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4011991%26cmsid%3D189879%26pid%3D189879%26vidcat%3D/news/special_reports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.koin.com/news/special-reports/midnight-mystery-ride-portlands-underground-bike-event/%26correlator%3D1576122447.4517%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/koin/video/video_studio/187/19/10/12/4011991/4011991_2797E9C19521474394AA682F23BF3CDD_191012_4011991_Midnight_mystery_right_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>PORTLAND, Ore. (KOIN) &#8212; A little-known monthly midnight bicycling event has the distinction of being a burgeoning Portland cultural staple while still feeling underground. The inherent mystery around the event is what adds to its mystique.</p>



<p>The nature of the event is that the location of the starting point, which is usually at a local watering hole, is kept secret until the day of the event, which occurs the second Friday of each month at midnight. </p>



<p>Around 11 p.m., participants meet at a local pub. Then at midnight, the ride begins.</p>



<p>The group ride, which usually runs through city streets,  lasts 1-5 miles and its destination is known only to the ride leader of the evening. Participants are encouraged to wear bright lights and colorful, reflect clothing for the event.</p>



<p>Getting lost from the fray and finding one&#8217;s own path on Portland&#8217;s urban streets is also part of the intrigue and fun. </p>



<p>Though Portland&#8217;s &#8220;Midnight Mystery Ride&#8221; has been going strong for over 10 years, there&#8217;s a freshness to it that&#8217;s undeniable. </p>



<p>Visit <a rel="noreferrer noopener" aria-label="their website to find out more (opens in a new tab)" href="https://midnightmysteryride.wordpress.com/" target="_blank"><strong>their website to find out more</strong></a> information, including how to lead a ride. </p>



<div><p><b><i>Follow KOIN 6 for the latest news and weather</i></b></p></div><div id="appCon" style="margin-top: 15px;"><div style="float: left; margin-right: 10px;"><img src="https://www.koin.com/wp-content/uploads/sites/10/2019/11/KOIN-Nov-2019-app-icon-45x45.jpg" alt="App" /></div><p><b><i><a href="https://www.koin.com/mobile-apps/" target="blank" rel="noopener noreferrer">Download our FREE news and weather apps</a> for iPhone, iPad and Android. You can also follow us on <a href="https://www.facebook.com/koin6/" target="_new" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/koinnews" target="_new" rel="noopener noreferrer">Twitter</a> and <a href="https://www.instagram.com/koin6/" target="blank" rel="noopener noreferrer">Instagram</a>, and sign up for our <a href="https://www.koin.com/koin-6-email-alerts/" target="_new" rel="noopener noreferrer">email newsletters</a>.</i></b></p></div>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-43" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin"
					data-component="articleListCarousel"
					data-context="carousel_dropin"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		KOIN's Cart of the Week	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/koins-cart-of-the-week-chili-bomb/"
									>
			
				KOIN&#8217;s Cart of the Week: Chili Bomb!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-12-10T15:25:57-08:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/koins-cart-of-the-week-chili-bomb/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/chili.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/chili.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/chili.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/chili.jpg?w=886&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/chili.jpg?w=886&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/chili.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/chili.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/koins-cart-of-the-week-supernova-vegan/"
									>
			
				KOIN&#8217;s Cart of the Week: Supernova Vegan
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-12-03T15:16:23-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/koins-cart-of-the-week-supernova-vegan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/supernova-vegan-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/supernova-vegan-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/supernova-vegan-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/supernova-vegan-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/supernova-vegan-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/supernova-vegan-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/supernova-vegan-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/koins-cart-of-the-week-hit-the-spot/"
									>
			
				KOIN&#8217;s Cart of the Week: Hit the spot!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-11-26T16:02:45-08:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/koins-cart-of-the-week-hit-the-spot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/burger.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/11/burger.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/11/burger.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/burger.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/burger.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/burger.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/burger.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/koins-cart-of-the-week-pastrami-zombie/"
									>
			
				KOIN&#8217;s Cart of the Week: Pastrami Zombie
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-11-19T16:32:14-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/koins-cart-of-the-week-pastrami-zombie/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/pastrami-zombie-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/11/pastrami-zombie-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/pastrami-zombie-image.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/pastrami-zombie-image.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/pastrami-zombie-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/pastrami-zombie-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/pastrami-zombie-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/koins-cart-of-the-week-bellas-cravings/"
									>
			
				KOIN&#8217;s Cart of the Week: Bella&#8217;s Cravings
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-11-12T16:40:47-08:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/koins-cart-of-the-week-bellas-cravings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/Bellas-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/11/Bellas-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/Bellas-image.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/Bellas-image.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/Bellas-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/Bellas-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/Bellas-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/lifestyle/koins-cart-of-the-week-cannons-rib-express/"
									>
			
				KOIN&#8217;s Cart of the Week: Cannon&#8217;s Rib Express
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/lifestyle/">Lifestyle</a> / <time datetime="2019-11-05T16:35:08-08:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/lifestyle/koins-cart-of-the-week-cannons-rib-express/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/cannon-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/11/cannon-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/11/cannon-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2019/11/cannon-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/cannon-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/cannon-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/11/cannon-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/koins-cart-of-the-week-kees-loaded-kitchen/"
									>
			
				KOIN&#8217;s Cart of the Week: Kees #Loaded Kitchen
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-10-30T15:52:49-07:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/koins-cart-of-the-week-kees-loaded-kitchen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Loaded.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/10/Loaded.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/10/Loaded.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2019/10/Loaded.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2019/10/Loaded.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Loaded.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Loaded.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/lifestyle/koins-cart-of-the-week-bari-food-cart/"
									>
			
				KOIN&#8217;s Cart of the Week: Bari Food Cart
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/lifestyle/">Lifestyle</a> / <time datetime="2019-10-17T15:22:50-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/lifestyle/koins-cart-of-the-week-bari-food-cart/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Bari-pic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/10/Bari-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Bari-pic.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Bari-pic.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Bari-pic.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Bari-pic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Bari-pic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/koins-cart-of-the-week-rollin-fresh/"
									>
			
				KOIN&#8217;s Cart of the Week: Rollin&#8217; Fresh
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-10-08T15:43:17-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/koins-cart-of-the-week-rollin-fresh/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/rollinfreshimage.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/10/rollinfreshimage.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/10/rollinfreshimage.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/rollinfreshimage.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/rollinfreshimage.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/rollinfreshimage.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/rollinfreshimage.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/lifestyle/koins-cart-of-the-week-burmese-delight/"
									>
			
				KOIN&#8217;s Cart of the Week: Burmese Delight
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/lifestyle/">Lifestyle</a> / <time datetime="2019-10-02T15:43:32-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/lifestyle/koins-cart-of-the-week-burmese-delight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Burmese-Delight-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/10/Burmese-Delight-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/10/Burmese-Delight-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Burmese-Delight-image.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Burmese-Delight-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Burmese-Delight-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/10/Burmese-Delight-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.koin.com/tag/cart-of-the-week/">
			More Cart of the Week
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114908"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Special Reports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.koin.com/news/special-reports/sold-oregon-potato-company-wins-bid-for-norpac-quincy-plant/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sold! Oregon Potato Company wins bid for NORPAC Quincy plant
					</h3>
	
			<footer class="article-list__article-byline">
			by Hannah Ray Lambert <span class="sep">/</span> <time datetime="2019-12-11T16:59:22-08:00">Dec 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Ore. (KOIN) -- A judge approved the sale of NORPAC's Quincy, Washington plant Wednesday afternoon in bankruptcy court. The winning bid came from Oregon Potato Company and, according to attorneys, may save the jobs of some formerly-terminated employees here in the Willamette Valley.</p>
<p>The decision comes after a day-long bidding war that was still going on about 15 minutes after the parties were due back in court.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Potatoes 12122015_242753"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.koin.com/news/special-reports/growing-diamonds-to-save-lives-a-businesswomans-mission/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Growing diamonds to save lives: A Portland woman&#8217;s mission
					</h3>
	
			<footer class="article-list__article-byline">
			by Jennifer Hoff <span class="sep">/</span> <time datetime="2019-12-11T16:52:27-08:00">Dec 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Ore. (KOIN) — A Portland businesswoman is trying to save lives by putting a new twist on what she says is an antiquated industry. </p>
<p>Anna-Mieke Anderson is the founder and CEO of MiaDonna — one of the first companies to offer lab-grown diamonds. She started the company after learning her own engagement ring was a conflict diamond. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=640&amp;h=359&amp;crop=1 640w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.koin.com/news/special-reports/norpac-auction-significantly-bids-up-price/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NORPAC auction &#8216;significantly&#8217; bids up price
					</h3>
	
			<footer class="article-list__article-byline">
			by Hannah Ray Lambert <span class="sep">/</span> <time datetime="2019-12-11T12:09:31-08:00">Dec 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Ore. (KOIN) -- Amid competing offers, representatives for the Oregon farmers’ cooperative NORPAC conducted an auction for its Quincy, Washington plant Tuesday evening, the outcome of which the company plans to report to bankruptcy court Wednesday afternoon.</p>
<p>After years of financial troubles, NORPAC filed for Chapter 11 bankruptcy in August, and announced plans to sell most of its assets to Oregon Potato Company for $155.5 million. But the buyer pulled out, complaining NORPAC hadn’t provided necessary documents to complete its due diligence on the transaction.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/09/NORPAC-Stayton-food-plant.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/09/NORPAC-Stayton-food-plant.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/09/NORPAC-Stayton-food-plant.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/09/NORPAC-Stayton-food-plant.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/09/NORPAC-Stayton-food-plant.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/09/NORPAC-Stayton-food-plant.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/09/NORPAC-Stayton-food-plant.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/multnomah-county/christmas-ships-boat-saves-person-barely-alive-from-river/"
									>
			
				Christmas Ships boat pulls person &#8216;barely alive&#8217; from river
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/local/multnomah-county/">Multnomah County</a> / <time datetime="2019-12-11T18:05:44-08:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/local/multnomah-county/christmas-ships-boat-saves-person-barely-alive-from-river/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/washington-county/mobile-homes-catch-fire-on-hwy-47-in-washington-county/"
									>
			
				&#8216;Can&#8217;t rule out&#8217; arson in trailer blaze near Vernonia
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/local/washington-county/">Washington County</a> / <time datetime="2019-12-11T17:09:51-08:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/local/washington-county/mobile-homes-catch-fire-on-hwy-47-in-washington-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/mobile-home-fire-washington-county-hwy-47-12102019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/mobile-home-fire-washington-county-hwy-47-12102019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/mobile-home-fire-washington-county-hwy-47-12102019.jpg?w=639&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/mobile-home-fire-washington-county-hwy-47-12102019.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/mobile-home-fire-washington-county-hwy-47-12102019.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/mobile-home-fire-washington-county-hwy-47-12102019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/mobile-home-fire-washington-county-hwy-47-12102019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/special-reports/sold-oregon-potato-company-wins-bid-for-norpac-quincy-plant/"
									>
			
				Sold! Oregon Potato Company wins bid for NORPAC Quincy plant
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/special-reports/">Special Reports</a> / <time datetime="2019-12-11T16:59:22-08:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/special-reports/sold-oregon-potato-company-wins-bid-for-norpac-quincy-plant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Potatoes 12122015_242753"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2016/02/potatoes-12122015_33405923_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/special-reports/growing-diamonds-to-save-lives-a-businesswomans-mission/"
									>
			
				Growing diamonds to save lives: A Portland woman&#8217;s mission
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/special-reports/">Special Reports</a> / <time datetime="2019-12-11T16:52:27-08:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/special-reports/growing-diamonds-to-save-lives-a-businesswomans-mission/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=640&amp;h=359&amp;crop=1 640w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-29" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--headline-two-col"
					data-component=""
					data-context="two_col_media_grid"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Top Headlines	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/education/forest-grove-school-staff-sick-program-closed/"
									>
			
				Forest Grove school staff sick, program closed
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/education/">Education</a> / <time datetime="2019-12-11T17:18:29-08:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/education/forest-grove-school-staff-sick-program-closed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Oak-Grove-Academy-forest-grove-12112019.jpg?w=600&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Oak-Grove-Academy-forest-grove-12112019.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Oak-Grove-Academy-forest-grove-12112019.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Oak-Grove-Academy-forest-grove-12112019.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Oak-Grove-Academy-forest-grove-12112019.jpg?w=600&amp;h=360&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/oregon/skibowl-ready-for-fun-weekend-weather-permitting/"
									>
			
				&#8216;Praying for snow&#8217;: Skibowl ready for fun weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/oregon/">Oregon</a> / <time datetime="2019-12-11T17:08:22-08:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/oregon/skibowl-ready-for-fun-weekend-weather-permitting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Skibowl-awaits-more-snow-12112019.jpg?w=600&#038;h=357&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Skibowl-awaits-more-snow-12112019.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Skibowl-awaits-more-snow-12112019.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Skibowl-awaits-more-snow-12112019.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Skibowl-awaits-more-snow-12112019.jpg?w=600&amp;h=357&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/multnomah-county/christmas-ships-boat-saves-person-barely-alive-from-river/"
									>
			
				Christmas Ships boat pulls person &#8216;barely alive&#8217; from river
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/local/multnomah-county/">Multnomah County</a> / <time datetime="2019-12-11T18:05:44-08:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/local/multnomah-county/christmas-ships-boat-saves-person-barely-alive-from-river/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Christmas-Ships-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/clackamas-county/fur-real-molalla-firefighters-rescue-kitten-stuck-in-tree/"
									>
			
				Purrfect ending: Lost kitten reunited with owner after tree rescue
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/local/clackamas-county/">Clackamas County</a> / <time datetime="2019-12-11T19:25:43-08:00">20 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/local/clackamas-county/fur-real-molalla-firefighters-rescue-kitten-stuck-in-tree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/12/kitten4.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/kitten4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/kitten4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/kitten4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/kitten4.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/politics/wheelers-re-election-campaign-manager-leaves-for-nike-job/"
									>
			
				Wheeler&#8217;s re-election campaign manager leaving for job at Nike
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/politics/">Politics</a> / <time datetime="2019-12-11T13:14:50-08:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/politics/wheelers-re-election-campaign-manager-leaves-for-nike-job/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/08/ted-wheeler-08062019.jpg?w=600&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/08/ted-wheeler-08062019.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2019/08/ted-wheeler-08062019.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2019/08/ted-wheeler-08062019.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2019/08/ted-wheeler-08062019.jpg?w=600&amp;h=339&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/special-reports/growing-diamonds-to-save-lives-a-businesswomans-mission/"
									>
			
				Growing diamonds to save lives: A Portland woman&#8217;s mission
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/special-reports/">Special Reports</a> / <time datetime="2019-12-11T16:52:27-08:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/special-reports/growing-diamonds-to-save-lives-a-businesswomans-mission/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=600&#038;h=359&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/Anna-Mieke-Anderson-12102019.jpg?w=600&amp;h=359&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/civic-affairs/schnitzer-helping-hands-may-strike-wapato-jail-deal/"
									>
			
				Schnitzer, Helping Hands may strike Wapato Jail deal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/civic-affairs/">Civic Affairs</a> / <time datetime="2019-12-11T12:32:35-08:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/civic-affairs/schnitzer-helping-hands-may-strike-wapato-jail-deal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2017/05/wapato_29622721_ver1.0.jpg?w=600&#038;h=594&#038;crop=1"
		alt="wapato_345316"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2017/05/wapato_29622721_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2017/05/wapato_29622721_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2017/05/wapato_29622721_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2017/05/wapato_29622721_ver1.0.jpg?w=600&amp;h=594&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/crime/wanted-id-thief-nabbed-by-lebanon-police/"
									>
			
				Wanted ID thief nabbed by Lebanon police
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/crime/">Crime</a> / <time datetime="2019-12-11T12:00:45-08:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/crime/wanted-id-thief-nabbed-by-lebanon-police/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2019/12/anthony-luke-ritter-12112019.jpg?w=600&#038;h=374&#038;crop=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/12/anthony-luke-ritter-12112019.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/anthony-luke-ritter-12112019.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/anthony-luke-ritter-12112019.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2019/12/anthony-luke-ritter-12112019.jpg?w=600&amp;h=374&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/weather/excellent-ski-weekend-ahead-for-the-pnw/"
									>
			
				Excellent ski weekend ahead for the PNW
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/weather/">Weather</a> / <time datetime="2019-12-11T11:55:59-08:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/weather/excellent-ski-weekend-ahead-for-the-pnw/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2016/04/ap_04030404979_33413902_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="FIS SNOWBOARD WCUP_297290"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2016/04/ap_04030404979_33413902_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2016/04/ap_04030404979_33413902_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2016/04/ap_04030404979_33413902_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2016/04/ap_04030404979_33413902_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/what-to-know-about-in-n-outs-secret-menu/"
									>
			
				What to know about In-N-Out&#8217;s &#8216;secret menu&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/news/food/">Food</a> / <time datetime="2019-12-11T12:42:06-08:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.koin.com/news/food/what-to-know-about-in-n-outs-secret-menu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.koin.com/wp-content/uploads/sites/10/2018/02/in-n-out200608201020ap_1517865921953.jpg_33155243_ver1.0.jpg?w=600&#038;h=357&#038;crop=1"
		alt="in-n-out 06082010 ap_1517865921953.jpg.jpg"
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2018/02/in-n-out200608201020ap_1517865921953.jpg_33155243_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.koin.com/wp-content/uploads/sites/10/2018/02/in-n-out200608201020ap_1517865921953.jpg_33155243_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.koin.com/wp-content/uploads/sites/10/2018/02/in-n-out200608201020ap_1517865921953.jpg_33155243_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.koin.com/wp-content/uploads/sites/10/2018/02/in-n-out200608201020ap_1517865921953.jpg_33155243_ver1.0.jpg?w=600&amp;h=357&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.koin.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.koin.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-86"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers possible</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Steady light rain this evening. Showers continuing overnight. Low around 45F. Winds S at 10 to 15 mph. Chance of rain 90%.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 90&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				53&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-82"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain</span>
			<span class="weather-widget__item-precipitation">
				Precip: 90&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-39" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/multnomah-county/christmas-ships-boat-saves-person-barely-alive-from-river/"
									>
			
				Christmas Ships boat pulls person &#8216;barely alive&#8217; from river
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/special-reports/sold-oregon-potato-company-wins-bid-for-norpac-quincy-plant/"
									>
			
				Sold! Oregon Potato Company wins bid for NORPAC Quincy plant
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/food/what-to-know-about-in-n-outs-secret-menu/"
									>
			
				What to know about In-N-Out&#8217;s &#8216;secret menu&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/news/oregon/massive-underwater-volcano-off-oregon-coast-mapped-by-team-of-scientists/"
									>
			
				Massive underwater volcano off Oregon coast 3D mapped by team of scientists
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/local/washington-county/mobile-homes-catch-fire-on-hwy-47-in-washington-county/"
									>
			
				&#8216;Can&#8217;t rule out&#8217; arson in trailer blaze near Vernonia
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/koin-6-podcasts/"
					target="_blank"				>
			
				KOIN 6 Podcasts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-09-26T17:03:57-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.koin.com/koin-6-podcasts/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?w=638&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.koin.com/wp-content/uploads/sites/10/2019/06/KOIN_Podcast-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/community-champions/"
									>
			
				Community Champions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-09-26T17:04:30-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.koin.com/where-we-live/"
					target="_blank"				>
			
				Where We Live
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.koin.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-21T17:16:58-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Twitter News Widget</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="500" data-width="300" href="https://twitter.com/KOINNews/lists/koin-reporters"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<style>.widget-title{display:none;}</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.koin.com/" rel="home">
				<img src="https://www.koin.com/wp-content/uploads/sites/10/2019/09/800x340_KOIN_6_News.png" alt="KOIN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/koin6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/koinnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/koin6/">
					<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCXN7rPhZK6Rp8lMhvpSri_Q?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@koin.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/koin-6-news-portland-news/id411685184?mt=8">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.koin">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/pdx-weather-portland-radar/id935412897?mt=8">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.koin2.android.weather">
						<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-76214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76214"><a href="https://www.koin.com/news/">News</a></li>
<li id="menu-item-76215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76215"><a href="https://www.koin.com/weather-2/">Weather</a></li>
<li id="menu-item-186265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186265"><a href="https://www.koin.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-76216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76216"><a href="https://www.koin.com/news/special-reports/">Special Reports</a></li>
<li id="menu-item-76217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76217"><a href="https://www.koin.com/news/traffic/">Traffic</a></li>
<li id="menu-item-76218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76218"><a href="https://www.koin.com/video/">Video</a></li>
<li id="menu-item-76219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76219"><a href="https://www.koin.com/sports/">Sports</a></li>
<li id="menu-item-76220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76220"><a href="https://www.koin.com/community/">Community</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a href="https://www.koin.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2797"><a href="https://media.koin.com/nxs-kointv-media-us-east-1/BTI/stations/KOIN-Portland-OR-EEO-Report-9-20-19.pdf">KOIN EEO Report</a></li>
<li id="menu-item-2798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2798"><a href="https://publicfiles.fcc.gov/tv-profile/koin">FCC Public File</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2799"><a href="https://media.koin.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-76222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76222"><a href="https://www.koin.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-76223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76223"><a href="https://www.koin.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-76224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76224"><a href="https://www.koin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-76225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76225"><a href="https://www.koin.com/advertise-with-us/">Advertise with Us</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.koin.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Special Reports";
	_sf_async_config.authors = "Danny Peterson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.koin","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"special_reports","kw":"midnight-mystery-ride-portlands-underground-bike-event"}'   data-path='/5678/lin.koin/news/special_reports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.koin.com\/wp-json\/","nonce":"6b61a5f39d","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.koin.com/_static/??-eJydjEkSwiAQAD9kQFkCHCzfMsCgUEAWoPT5JkevXru6m77XKVaXh8dGU6OwxmnHbWDrpMRKUrvQQ3FL7Vg77S8sh1jx0zrs1OV4Ujti9mf9zIuFTHzQGIxiOrAZtUHJuSB2VJ/xjynsPbqjBAnccu2t1SCdUIYZ9Xt9lPtNqvlqlNAifQHwHEwv'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.koin.com/wp-includes/js/wp-embed.min.js?m=1571091501g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162595938',post:'189879',tz:'-8',srv:'www.koin.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595938', '189879' ]);
</script>

</body>
</html>
