

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="KOIN 6 News Staff ">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Earl Thomas to sign with Baltimore Ravens</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "KOIN" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.koin.com/nxsglobal/koin/theme/images/koin_digitalbrand-min.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.koin.com/sports/nfl/report-earl-thomas-to-sign-with-baltimore-ravens/1845882895" }
,
    "headline": "Earl Thomas to sign with Baltimore Ravens",
    "alternativeHeadline": "The free safety was drafted by the Seahawks in 2010",
    "description": "Former Seahawks&#39; safety Earl Thomas will sign a 4-year, $55 million deal with the Baltimore Ravens, according to ESPN reporter Adam Schefter.",
    "author": {
        "@type": "Person",
        "name": "	KOIN 6 News Staff 	"
    },
    "datePublished": "2019-03-13T09:44:19-0700",
    "dateModified": "2019-03-13T11:23:22-0700",
    "articleBody": "&lt;p&gt;SEATTLE, Wash. (KOIN) -- Former Seahawks&amp;#39; safety Earl Thomas will sign a 4-year, $55 million deal with the Baltimore Ravens, &lt;a href=&#034;https://twitter.com/AdamSchefter?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor&#034; target=&#034;_blank&#034;&gt;according to ESPN reporter Adam Schefter.&lt;/a&gt;&lt;/p&gt;&lt;p&gt;The deal includes $32 million fully guaranteed at the signing with the Ravens and then $22 million in the first nine months.&lt;/p&gt;&lt;p&gt;Shortly after reports began circulating Wednesday morning, &lt;a href=&#034;https://twitter.com/Earl_Thomas/status/1105867638054506498&#034; target=&#034;_blank&#034;&gt;Thomas tweeted &amp;quot;Yeaaaaaaaa !!&amp;rdquo;&lt;/a&gt; with emojis of a money bag and praying hands.&lt;/p&gt;&lt;p&gt;&lt;a href=&#034;https://twitter.com/Earl_Thomas/status/1105878123139219456&#034; target=&#034;_blank&#034;&gt;He later confirmed the news &lt;/a&gt;on Twitter saying, &amp;quot;Thank you Seattle for the love and memories that my family and I will never forget.&amp;quot;&lt;/p&gt;&lt;p&gt;According to the Seattle Times, the Ravens became interested in Thomas after releasing Eric Weddle last week. Weddle eventually signed with the Rams.&lt;/p&gt;&lt;p&gt;Seattle will host the Ravens at CenturyLink Field next season, so while Thomas is leaving the team, he&amp;#39;ll be back for a quick return.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/13/AP_18267019073321_1552495409342_77192246_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Former Seahawks&amp;#39; safety Earl Thomas will sign a 4-year, $55 million deal with the Baltimore Ravens, according to ESPN reporter Adam Schefter." lang="en-US" />
	



	
	
		<meta name="keywords" content="NFL,News,Local,Top Stories,Washington,Sports" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Earl Thomas to sign with Baltimore Ravens"/><meta property="og:description" content="Former Seahawks&#39; safety Earl Thomas will sign a 4-year, $55 million deal with the Baltimore Ravens, according to ESPN reporter Adam Schefter. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.koin.com/sports/nfl/report-earl-thomas-to-sign-with-baltimore-ravens/1845882895"/><meta property="og:image"  content="https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/13/AP_18267019073321_1552495409342_77192246_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KOIN"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="NFL"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-03-13T18:23:23+00:00"/><meta property="article:modified_time"  content="2019-03-13T18:23:22+00:00"/><meta property="article:expiration_time"  content="2292-12-25T16:43:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Earl Thomas to sign with Baltimore Ravens"/><meta name="twitter:description" content="Former Seahawks&#39; safety Earl Thomas will sign a 4-year, $55 million deal with the Baltimore Ravens, according to ESPN reporter Adam Schefter. "/><meta name="twitter:site"  content="KOIN"/><meta name="twitter:image"  content="https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/13/AP_18267019073321_1552495409342_77192246_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.koin.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190313 18:23:23"/><Attribute name="edate" value="1552501402820"/><Attribute name="edateformat" value="20190313 18:23:22"/><Attribute name="sdate" value="1552501403052"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900021"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="NFL"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Washington"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Former Seahawks&#39; safety Earl Thomas will sign a 4-year, $55 million deal with the Baltimore Ravens, according to ESPN reporter Adam Schefter. "/><Attribute name="Headline" value="Earl Thomas to sign with Baltimore Ravens"/><Attribute name="Keywords" value="NFL,News,Local,Top Stories,Washington,Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190313 18:23:22"/><Attribute name="PubDate" value="20190313 18:23:23"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="77192246"/><Attribute name="Caption" value="<p>Seattle Seahawks free safety Earl Thomas, left, and defensive back Bradley McDougald, right, react after the Seahawks beat the Dallas Cowboys 24-13 in an NFL football game, Sunday, Sept. 23, 2018, in Seattle. (AP Photo/Elaine Thompson)</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1845882870"/><Attribute name="URL" value="https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/13/AP_18267019073321_1552495409342_77192246_ver1.0_160_90.jpg"/><Attribute name="Title" value="Cowboys+Seahawks+Football_1552495409342"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="201148780086040" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;koin&#x2e;com&#x2f;sports&#x2f;nfl&#x2f;report-earl-thomas-to-sign-with-baltimore-ravens&#x2f;1845882895" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;koin&#x2e;com&#x2f;amp&#x2f;sports&#x2f;nfl&#x2f;report-earl-thomas-to-sign-with-baltimore-ravens&#x2f;1845882895" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552557630000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552557630000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;koin&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-koin&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552348425000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.koin.com/nxs-main-v2-theme/images/color_schemes/koin/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.koin.com/nxs-main-v2-theme/images/color_schemes/koin/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.koin.com/nxs-main-v2-theme/images/color_schemes/koin/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.koin.com/nxs-main-v2-theme/images/color_schemes/koin/favicon.ico">
<link rel="apple-touch-icon" href="https://www.koin.com/nxs-main-v2-theme/images/color_schemes/koin/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=73&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_7709','56_INSTANCE_pPr2RCukyZAU','101','56_INSTANCE_AxZ9H0h6xcio','56_INSTANCE_5hBRUyXJ9DoK','56_INSTANCE_3006','56_INSTANCE_4253','56_INSTANCE_3134','56_INSTANCE_9634','56_INSTANCE_0036','56_INSTANCE_7046','56_INSTANCE_sXUZUTLvQJ7B','56_INSTANCE_FcCJ1Xh6KeIX','56_INSTANCE_6071','56_INSTANCE_3271','56_INSTANCE_3601','56_INSTANCE_3989'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=73&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KOIN';
				},
				getParentGroupName: function(){
					return 'KOIN';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/koin/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/koin-staging/-/";
	var viewGalleryUrl = "/group/koin/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 842137454;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "842137471";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "842137454";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.koin.com/sports/nfl/report-earl-thomas-to-sign-with-baltimore-ravens/1845882895?src=rss',
                    pageType : 'story',
                    pageKeywords : 'local news template - do not publish',
                    articleId : '1845882895',
                    adUnitSubName : '/sports/nfl'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7b95177b7935c" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->

    <!-- START Block Through Script -->
    <script type="text/javascript" src="https://lakana-com.videoplayerhub.com/galleryplayer.js"></script>
    <!-- END Block Through Script -->

<!-- begin: Header Customized Content -->
    <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBDHX3T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBDHX3T');</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="TYIQMpyoMq5O0VKMhL1-gx0Julng6N56bxt5q2oopMY" /><!-- end:Site Verification -->
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '010760671886211645012:xuqyzvsr2k4';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=73&minifierType=js&languageId=en_US&b=6102&t=1552348425000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Local\x2cNews\x2cNFL\x2cSports\x2cTop\x20Stories\x2cWashington';
  var bob_kw = 'NFL\x2cNews\x2cLocal\x2cTop\x20Stories\x2cWashington\x2cSports';
  var bob_desc = 'Former\x20Seahawks\x26\x2339\x3b\x20safety\x20Earl\x20Thomas\x20will\x20sign\x20a\x204-year\x2c\x20\x2455\x20million\x20deal\x20with\x20the\x20Baltimore\x20Ravens\x2c\x20according\x20to\x20ESPN\x20reporter\x20Adam\x20Schefter\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/koin');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("411685184", "411685184", "411685184", "com.linmedia.newstouch.koin", "com.linmedia.newstouch.koin");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'KOIN 6 News - Portland News',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-koin controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        




































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.koin.com/weather">42&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to KOIN"><img src="https://media.koin.com/nxsglobal/koin/theme/images/koin_digitalbrand-min.png" alt="KOIN" /><div class="site-logo-wrapper" style="background:url(https://media.koin.com/nxsglobal/koin/theme/images/koin_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-137443" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-137443");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.koin.com/weather">
       <h5 class="region">Portland</h5>
       <h4 class="forecast">42&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.koin.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/multnomah-county">Multnomah County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/washington-county">Washington County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/crashes">Crashes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/clackamas-county">Clackamas County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/clark-county">Clark County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/marion-county">Marion County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/oregon">Oregon</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/oregon-coast">Oregon Coast</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-national" href="#"></a>
                                                            <a href="https://www.koin.com/news" data-dropdown="drop-nav-national" data-options="is_hover:true; hover_timeout:1000">National <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-national" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/political-news">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/international">International</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/photo-galleries">Photo Galleries</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.koin.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/weather/webcams">Webcams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/petwalkforecast">Pet Walk Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/weather/ski-conditions">Ski Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/climate-corner">Climate Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/environment">Environment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/wildfires">Wildfires</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/your-photos">Weather Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/environment/earthquakes">Earthquakes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.koin.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/odot-traffic-metro-cams">Portland Traffic Cams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/wsdot-vancouver-cams">Vancouver Traffic Cams</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.koin.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/mlb-to-portland">MLB to Portland</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/mls">MLS - Timbers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/koin-6-blitz">KOIN 6 Blitz</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watch" href="#"></a>
                                                            <a href="https://www.koin.com/video/livestream" data-dropdown="drop-nav-watch" data-options="is_hover:true; hover_timeout:1000">Watch <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watch" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/video/livestream">KOIN 6 Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/koin-video-extras">KOIN Live Streams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/video/cbsn-live">CBSN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/cbs">CBS Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/on-koin/tv-listings">TV Listings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-specialreports" href="#"></a>
                                                            <a href="https://www.koin.com/special-reports" data-dropdown="drop-nav-specialreports" data-options="is_hover:true; hover_timeout:1000">Special Reports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-specialreports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/special-reports">KOIN Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/women-crush-wednesday">Women Crush Wednesday</a></li>
                                                                                                                                                                            <li><a href="https://www.koin.com/where-we-live">Where We Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/positive-vibes">Positive Vibes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/womens-history">Women's History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/koin-6-podcasts">KOIN Podcasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/wednesdays-child">Wednesday's Child</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/news/education">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/elections">Election 2018</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.koin.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/shoplocal">Shop Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/6-things">6 Things</a></li>
                                                                                                                                                                            <li><a href="https://www.koin.com/community/solve/886544677">SOLVE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/eye-on-the-northwest">Eye on the Northwest</a></li>
                                                                                                                                                                            <li><a href="https://www.koin.com/community/water-do-your-part/886487280">Water Do Your Part</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/community/calendar">Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.koin.com/community/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.koin.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.koin.com/news/oregon/koin-tv-triples-output-transmit-power/1539643749">KOIN Transmission</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/about-us">KOIN Mobile Devices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/about-us">KOIN Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.koin.com/about-us">KOIN Text Alerts</a></li>
                                                                                                                                                                            <li><a href="https://www.koin.com/on-koin/koin-eeo-public-file-report/1492461791">KOIN EEO Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7709_" >
		<span id="p_56_INSTANCE_7709"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                                                                                                            
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-137456" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1000, 45], [1000, 30], [970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-137456");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pPr2RCukyZAU_" >
		<span id="p_56_INSTANCE_pPr2RCukyZAU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_KOIN-RETRANS-BANNER-HOMEPAGE_1.0">
        <!--<div style="color: white;"><p style="font-weight: bold;font-size: 18px;color: white;"><a href="/" style="color: white;display: inline-block;background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/12/19/blue_gradient_1545264605552_65472899_ver1.0.png');background-size: cover;/* padding-right: 120px; */background-repeat: repeat-y;background-position: left center;width: 100%;/* min-height: 40px; *//* padding: 4px; */position: relative;"><span style="
    width: 70%;
    display: inline-block;
    float: left;
    text-align: left;
    padding: 10px;
">BEND BROADBAND SUBSCRIBERS! CALL BEND TODAY (541-803-8090) AND DEMAND THEY BRING KOIN-CBS BACK IMMEDIATELY IN TIME FOR SUPER BOWL LIII ON KOIN -CBS THIS SUNDAY, FEBRUARY 3RD. </span></a></p></div>-->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			











































































































        



        





































































































    		





















































			











































































































        



        






























































































  
 















    		





















































			











































































































        



        























































































































    
                                                            
                    
























                
                    
    
    
                                                        
                                                    
                            
        
        
    
                            
                
                
                                                    
        
    
                                                        
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'koin.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'KOIN 6 News Staff ';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Earl Thomas to sign with Baltimore Ravens | 1845882895';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/sports/nfl" class="category">NFL</a>
                <h1 class="headline">Earl Thomas to sign with Baltimore Ravens</h1>
        <h2 class="sub-headline">The free safety was drafted by the Seahawks in 2010</h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                    <li class="author">
                                <a href="">KOIN 6 News Staff </a>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Mar 13, 2019 09:44 AM PDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Mar 13, 2019 11:23 AM PDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.koin.com/sports/nfl/report-earl-thomas-to-sign-with-baltimore-ravens/1845882895");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                            
                
                
                
        
                                    
                                                                 <aside class="mod-inline media ">
            <figure class="crop-photo image" style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/13/AP_18267019073321_1552495409342_77192246_ver1.0_640_360.jpg');">
                <div class="image-wrapper">
                    <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                        <img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Earl Thomas to sign with Baltimore Ravens">
                                                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </a>
                </div>
                <figcaption><p>Seattle Seahawks free safety Earl Thomas, left, and defensive back Bradley McDougald, right, react after the Seahawks beat the Dallas Cowboys 24-13 in an NFL football game, Sunday, Sept. 23, 2018, in Seattle. (AP Photo/Elaine Thompson)</p></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/13/AP_18267019073321_1552495409342_77192246_ver1.0_640_360.jpg" alt="Earl Thomas to sign with Baltimore Ravens">
                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     </div>
                <figcaption><p>Seattle Seahawks free safety Earl Thomas, left, and defensive back Bradley McDougald, right, react after the Seahawks beat the Dallas Cowboys 24-13 in an NFL football game, Sunday, Sept. 23, 2018, in Seattle. (AP Photo/Elaine Thompson)</p></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>SEATTLE, Wash. (KOIN) -- Former Seahawks&#39; safety Earl Thomas will sign a 4-year, $55 million deal with the Baltimore Ravens, <a href="https://twitter.com/AdamSchefter?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">according to ESPN reporter Adam Schefter.</a></p><p>The deal includes $32 million fully guaranteed at the signing with the Ravens and then $22 million in the first nine months.</p><p>Shortly after reports began circulating Wednesday morning, <a href="https://twitter.com/Earl_Thomas/status/1105867638054506498" target="_blank">Thomas tweeted &quot;Yeaaaaaaaa !!&rdquo;</a> with emojis of a money bag and praying hands.</p><p><a href="https://twitter.com/Earl_Thomas/status/1105878123139219456" target="_blank">He later confirmed the news </a>on Twitter saying, &quot;Thank you Seattle for the love and memories that my family and I will never forget.&quot;</p><p>According to the Seattle Times, the Ravens became interested in Thomas after releasing Eric Weddle last week. Weddle eventually signed with the Rams.</p><p>Seattle will host the Ravens at CenturyLink Field next season, so while Thomas is leaving the team, he&#39;ll be back for a quick return.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.koin.com/sports/nfl/report-earl-thomas-to-sign-with-baltimore-ravens/1845882895");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    
    
    
    
    
    
                                
                
                        
                                
                                                
            <script>
            $(document).ready(function() {
                //judge if the mobile/tablet device
                var MobileUA = (function() {
                    var ua = navigator.userAgent.toLowerCase();

                    var mua = {
                        IOS: /ipod|iphone|ipad/.test(ua), //iOS
                        IPHONE: /iphone/.test(ua), //iPhone
                        IPAD: /ipad/.test(ua), //iPad
                        ANDROID: /android/.test(ua), //Android Device
                        WINDOWS: /windows/.test(ua), //Windows Device
                        TOUCH_DEVICE: ('ontouchstart' in window) || /touch/.test(ua), //Touch Device
                        MOBILE: /mobile/.test(ua), //Mobile Device (iPad)
                        ANDROID_TABLET: false, //Android Tablet
                        WINDOWS_TABLET: false, //Windows Tablet
                        TABLET: false, //Tablet (iPad, Android, Windows)
                        SMART_DEVICE: false, //Tablet Mobile
                        SMART_PHONE: false //Smart Phone (iPhone, Android)
                    };

                    mua.ANDROID_TABLET = mua.ANDROID && !mua.MOBILE;
                    mua.WINDOWS_TABLET = mua.WINDOWS && /tablet/.test(ua);
                    mua.TABLET = mua.IPAD || mua.ANDROID_TABLET || mua.WINDOWS_TABLET;
                    mua.SMART_PHONE = mua.MOBILE && !mua.TABLET;
                    mua.SMART_DEVICE = mua.MOBILE || mua.TABLET;
                    console.log("DEVICE INFO:");
                    console.log(mua);
                    return mua;
                }());

                //render LKQD Ad container
                /* Set up required vars to render async ads */
                if (!MobileUA.SMART_DEVICE) {
                    var paragraphNumber = 3,
                        paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                        length = paragraphs.length,
                        minParagraphCharacterLengthForAd = 75,
                        realParagraphTotal = 0;

                    if (length >= paragraphNumber) {
                        /* Iterate over the paragraphs and inject ads */
                        for (var i = 0; i < length; i++ ) {
                           var paragraphLength = $(paragraphs[i]).text().length;
                           if(paragraphLength > minParagraphCharacterLengthForAd) {
                                realParagraphTotal++;
                            }

                            if(realParagraphTotal === paragraphNumber) {
                                /* name space the story body ad ids */
                                $("<div id='lkqd-ad-476-683831-outstream-incontent-1845882895'></div>").insertAfter(paragraphs[i]);
                                break;
                            }
                        }
                    } else if (length > 0) {
                        $("<div id='lkqd-ad-476-683831-outstream-incontent-1845882895'></div>").insertAfter(paragraphs[length - 1]);
                    }
                      
(function()
{
  var lkqdSettings = {
    pid: 476,
    sid: 683831,
    playerContainerId: 'lkqd-ad-476-683831-outstream-incontent-1845882895',
    playerId: '',
    playerWidth: '',
    playerHeight: '',
    execution: 'outstream',
    placement: 'incontent',
    playInitiation: 'auto',
    controls: true,
    volume: 0,
    pageUrl: '',
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString()
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings:lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831';
    vpaidLoader.onload = function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    };
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();

                  }

            });
          </script>
                















	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5hBRUyXJ9DoK_" >
		<span id="p_56_INSTANCE_5hBRUyXJ9DoK"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_1094693834_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3006_" >
		<span id="p_56_INSTANCE_3006"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			











































































































        



        






























































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div>
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                    
                    
    
                    
                                        
                <a href="/sports/nfl/chiefs-release-oftinjured-s-berry/1846377017" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/theme/images/koin_placeholder-min.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chiefs release erstwhile star Berry..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Chiefs release erstwhile star Berry...</p>
        </a>
                <a href="/sports/nfl/ravens-land-s-thomas-rb-ingram/1846335527" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/03/13/201901201608581120557-p3_77220008_ver1.0_640_360.jpeg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ravens rebound to secure RB Ingram,..."></figure>
                          <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Ravens rebound to secure RB Ingram,...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4253_" >
		<span id="p_56_INSTANCE_4253"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_910754887_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1_mobile-140706" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-140706");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3134_" >
		<span id="p_56_INSTANCE_3134"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_M-STORY-MORE-STORIES_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
        
                        
            
            
        
            
        
            
    
            
                                        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/local/multnomah-county/providence-st-vincent-major-announcement-03142019/1849141273"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/04/26/Generic%20St%20Vincent%20hospital_1524769707642.jpg_40822045_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Providence St. Vincent starts heart transplant program"></figure></a>
                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/local/multnomah-county/providence-st-vincent-major-announcement-03142019/1849141273">
                            Providence St. Vincent starts heart transplant program
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
            
        
            
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/crime/armed-man-in-condo-brings-swat-to-longview/1849187591">
                    Armed man in condo brings SWAT to Longview
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/local/washington-county/1-found-dead-inside-burning-home-in-bethany/1848443296">
                    Neighbors: Vietnam vet dies in Bethany house fire
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
            
        
            
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/human-interest/-superpower-dogs-highlights-dogs-lifesaving-skills/1849161222">
                    'Superpower Dogs' highlights dogs' lifesaving skills
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/oregon/woman-s-body-found-on-side-of-rainier-road/1846313272">
                    Body found on side of Rainier road ID'd as teen
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.koin.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9634_" >
		<span id="p_56_INSTANCE_9634"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_M-STORY-MEET-THE-TEAM_1.2">
        









    		





















































			











































































































        



        































































































          























    <section class="module mod-media-grid border">
      <header class="mod-header no_header_style">
                            <h2>Meet the Team</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content">
                                                                                               
 
            
                                             
        
 
                
        
                
                
  
    
                                    <div class="mod-media-grid-single-container">
                        
                                                  
                                                                
                    
    
    
        
                        
            
            
        
        
        
        
    
            
                    <div class="image-wrapper">
                <a href="http://www.koin.com/meet-the-team" title="The&#x20;KOIN&#x20;6&#x20;News&#x20;Team">
                    <figure class="crop-photo image delay-bg-load" style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/01/07/koin%206%20news%20set%2001072018_1515359423435.jpg_31219883_ver1.0_640_360.jpg');">
                        <img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The KOIN 6 News Team">
                                                                        
                    </figure>
                </a>
                <div class="headline-wrapper">
                    <h4 class="headline">
                        The KOIN 6 News Team
                    </h4>
                </div> 
                <div class="meta">
                                                <span class="category">
                                                    <a href="http://www.koin.com/meet-the-team">About Us</a>
                            <span class="time-wrapper">/ 
                                                    </span>
                    </span>
                </div>                      
            </div>
                            </div>
                    
                        </div>
                           <footer class="mod-footer text-right">
                          <a href="https://www.koin.com/sports/auto-racing">See Their Bios<span class='more-story-arrow'> »</span></a>
                    </footer>
     </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");
        content.empty();
        content.append("<div class='loader'><img src='https://www.koin.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0036_" >
		<span id="p_56_INSTANCE_0036"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1-168592" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-168592");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7046_" >
		<span id="p_56_INSTANCE_7046"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_M-STORY-DON-T-MISS_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                               
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/oregon/koin-tv-triples-output-transmit-power/1539643749"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/04/21/generic%20tv%20remote%20control%2004212018%20pdp%20piotr%20siedlecki_1524358018904.jpg_40312490_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KOIN TV triples output transmit power"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/news/oregon/koin-tv-triples-output-transmit-power/1539643749" >
                            KOIN TV triples output transmit power
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            On Saturday October 20, 2018 KOIN TV tripled the output transmit power of our transmitter. 
                        </p>
                                                    <a href="/news/oregon/koin-tv-triples-output-transmit-power/1539643749" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                                
    
    
            
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="https://www.koin.com/women-crush-wednesday"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/11/24/women%20crush%20wednesday%20gx%20b%2011242018_1543120267207.jpg_63103171_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Women Crush Wednesday"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="https://www.koin.com/women-crush-wednesday" >
                            Women Crush Wednesday
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Jennifer Hoff profiles inspiring women each Wednesday on KOIN 6 News
                        </p>
                                                    <a href="https://www.koin.com/women-crush-wednesday" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                                
    
    
            
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="http://www.koin.com/where-we-live"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/06/20/ken%20boddie%20where%20we%20live%2006202018_1529530478937.jpg_46143909_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Where We Live"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="http://www.koin.com/where-we-live" >
                            Where We Live
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Ken Boddie highlights an interesting piece of information about Where We Live
                        </p>
                                                    <a href="http://www.koin.com/where-we-live" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.koin.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_sXUZUTLvQJ7B_" >
		<span id="p_56_INSTANCE_sXUZUTLvQJ7B"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_1094681359_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FcCJ1Xh6KeIX_" >
		<span id="p_56_INSTANCE_FcCJ1Xh6KeIX"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_1251930655_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1251930655" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842137445&_refresharticle_WAR_epwcmportlet_articleId=1251930655&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1251930655");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1251930655' class='loader'><img src='https://www.koin.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1251930655").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1251930655").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1251930655").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1251930655");
        content.empty();
        content.append("<div class='loader'><img src='https://www.koin.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6071_" >
		<span id="p_56_INSTANCE_6071"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                        
            
            
        
            
        
            
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/multnomah-county/providence-st-vincent-major-announcement-03142019/1849141273"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/04/26/Generic%20St%20Vincent%20hospital_1524769707642.jpg_40822045_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Providence St. Vincent starts heart transplant program"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/multnomah-county/providence-st-vincent-major-announcement-03142019/1849141273" class="crop-ellipsis" style="word-wrap: break-word;">
                            Providence St. Vincent starts heart transplant program
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
            
        
            
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/crime/armed-man-in-condo-brings-swat-to-longview/1849187591"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/02/01/file-portland-police-crime-scene-tape-e1515475134327_1517525404898_32988875_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Armed man in condo brings SWAT to Longview"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/crime/armed-man-in-condo-brings-swat-to-longview/1849187591" class="crop-ellipsis" style="word-wrap: break-word;">
                            Armed man in condo brings SWAT to Longview
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/washington-county/1-found-dead-inside-burning-home-in-bethany/1848443296"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/14/bethany%20house%20fire%20one%20dead_1552573663957.jpg_77376340_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Neighbors: Vietnam vet dies in Bethany house fire"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/washington-county/1-found-dead-inside-burning-home-in-bethany/1848443296" class="crop-ellipsis" style="word-wrap: break-word;">
                            Neighbors: Vietnam vet dies in Bethany house fire
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
                        
            
            
        
            
        
            
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/human-interest/-superpower-dogs-highlights-dogs-lifesaving-skills/1849161222"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/14/superpower%20dogs%20henry_1552588308705.jpg_77409624_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Superpower Dogs' highlights dogs' lifesaving skills"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/human-interest/-superpower-dogs-highlights-dogs-lifesaving-skills/1849161222" class="crop-ellipsis" style="word-wrap: break-word;">
                            'Superpower Dogs' highlights dogs' lifesaving skills
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/oregon/woman-s-body-found-on-side-of-rainier-road/1846313272"><figure class="crop-photo image " style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/13/body%20found%20rainier%2003132019_1552521950345.jpg_77256398_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Body found on side of Rainier road ID'd as teen"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/oregon/woman-s-body-found-on-side-of-rainier-road/1846313272" class="crop-ellipsis" style="word-wrap: break-word;">
                            Body found on side of Rainier road ID'd as teen
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.koin.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3271_" >
		<span id="p_56_INSTANCE_3271"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_M-STORY-VIDEO-CENTER_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                               
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/thursday-morning-weather-march-14th-2019_20190314144241/1848549330"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/14/Thursday_Morning_Weather_March_14th__201_9_77377342_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Thursday Morning Weather March 14th, 2019"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/thursday-morning-weather-march-14th-2019_20190314144241/1848549330" class="crop-ellipsis" style="word-wrap: break-word;">
                            Thursday Morning Weather March 14th, 2019
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            5 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/cirque-du-soleil-s-corteo-starts-thursday_20190314135223/1848466457"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/14/Cirque_du_Soleil_s__Corteo__starts_Thurs_9_77371057_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cirque du Soleil's 'Corteo' starts Thursday"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/cirque-du-soleil-s-corteo-starts-thursday_20190314135223/1848466457" class="crop-ellipsis" style="word-wrap: break-word;">
                            Cirque du Soleil's 'Corteo' starts Thursday
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            5 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/gov-inslee-to-sign-presidential-primary-bill_20190314134609/1848454675"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2019/03/14/Gov__Inslee_to_sign_presidential_primary_9_77372702_ver1.0_320_180.jpg');"><img src="https://www.koin.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Gov. Inslee to sign presidential primary bill"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/gov-inslee-to-sign-presidential-primary-bill_20190314134609/1848454675" class="crop-ellipsis" style="word-wrap: break-word;">
                            Gov. Inslee to sign presidential primary bill
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            5 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.koin.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3601_" >
		<span id="p_56_INSTANCE_3601"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr3-157736" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-157736");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3989_" >
		<span id="p_56_INSTANCE_3989"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842137445_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard3-125897" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-125897");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			











































































































        



        































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to KOIN"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/KOINNews"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/koin6/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="https://www.koin.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="https://www.koin.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/koin/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/899e900e-e65c-a2cf-81cd-3c2c1d65792a/" target="_blank">EEO Report</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/koin" target="_blank">FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.koin.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> KOIN.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.
<script>
if ( 0 === $( '#dockbar' ).length ) {
    setTimeout( function(){
        window.location.reload(true)
    }, 1000 * 60 * 10 )
}
</script></p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-192963" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-192963");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-131676" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.koin","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-131676");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.koin.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552348425000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


